Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Замена пробелов каждой второй строки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Замена пробелов каждой второй строки (Формулы/Formulas)
Замена пробелов каждой второй строки
VeyronGT Дата: Суббота, 12.03.2016, 11:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Приветствую, бывалые.

Дано:

Выдраное с Я.Маркета описание:

Общие характеристики

Тип
коаксиальная АС
Типоразмер
13 см (5 дюйм.)
Количество полос
3
Мощность
35 Вт (номинальная), 180 Вт (максимальная)
Чувствительность
91 дБ
Диапазон воспроизводимых частот
40 - 26000 Гц

Что нужно:

Привести по формуле в такой вид:

Общие характеристики

Тип - коаксиальная АС
Типоразмер - 13 см (5 дюйм.)
Количество полос - 3
Мощность - 35 Вт (номинальная), 180 Вт (максимальная)
Чувствительность - 91 дБ
Диапазон воспроизводимых частот - 40 - 26000 Гц

Реализуемо ли это? Как-то через строку менять перенос строки на " - "
 
Ответить
СообщениеПриветствую, бывалые.

Дано:

Выдраное с Я.Маркета описание:

Общие характеристики

Тип
коаксиальная АС
Типоразмер
13 см (5 дюйм.)
Количество полос
3
Мощность
35 Вт (номинальная), 180 Вт (максимальная)
Чувствительность
91 дБ
Диапазон воспроизводимых частот
40 - 26000 Гц

Что нужно:

Привести по формуле в такой вид:

Общие характеристики

Тип - коаксиальная АС
Типоразмер - 13 см (5 дюйм.)
Количество полос - 3
Мощность - 35 Вт (номинальная), 180 Вт (максимальная)
Чувствительность - 91 дБ
Диапазон воспроизводимых частот - 40 - 26000 Гц

Реализуемо ли это? Как-то через строку менять перенос строки на " - "

Автор - VeyronGT
Дата добавления - 12.03.2016 в 11:39
buchlotnik Дата: Суббота, 12.03.2016, 11:43 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
конечно реализуемо
Код
=ИНДЕКС($A$1:$A$12;СТРОКА()*2-1)&" - "&ИНДЕКС($A$1:$A$12;СТРОКА()*2)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеконечно реализуемо
Код
=ИНДЕКС($A$1:$A$12;СТРОКА()*2-1)&" - "&ИНДЕКС($A$1:$A$12;СТРОКА()*2)

Автор - buchlotnik
Дата добавления - 12.03.2016 в 11:43
VeyronGT Дата: Суббота, 12.03.2016, 12:02 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
buchlotnik, спасибо огромное, милейший!
 
Ответить
Сообщениеbuchlotnik, спасибо огромное, милейший!

Автор - VeyronGT
Дата добавления - 12.03.2016 в 12:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Замена пробелов каждой второй строки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!