Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать массив строк по разным запросам. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать массив строк по разным запросам. (Формулы/Formulas)
Посчитать массив строк по разным запросам.
TiduSan Дата: Воскресенье, 13.03.2016, 09:53 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Выложил в хоть и поздно уже, но все равно удалила файл Excel (Pass на архив: 555222). В нём находиться массив данных адресов в 14000 строк. Его нужно посчитать по разным запросам. Я это уже выполнил, но удалось это практически вручную, ушло часа 3-4. Я стёр свои следы от работы. Вопрос в том, есть ли варианты как посчитать это быстро, я в Екселе не так силен, решил вопрос задать Вам. Некоторые запросы оставил посчитанные, т.к. смог логически придумать как посчитать быстро методами фильтрации. Теперь вот другие так же бы.
[moder]TiduSan, читайте Правила форума! Тема закрыта, Вам замечание.[/moder]


Сообщение отредактировал Manyasha - Воскресенье, 13.03.2016, 18:34
 
Ответить
СообщениеВыложил в хоть и поздно уже, но все равно удалила файл Excel (Pass на архив: 555222). В нём находиться массив данных адресов в 14000 строк. Его нужно посчитать по разным запросам. Я это уже выполнил, но удалось это практически вручную, ушло часа 3-4. Я стёр свои следы от работы. Вопрос в том, есть ли варианты как посчитать это быстро, я в Екселе не так силен, решил вопрос задать Вам. Некоторые запросы оставил посчитанные, т.к. смог логически придумать как посчитать быстро методами фильтрации. Теперь вот другие так же бы.
[moder]TiduSan, читайте Правила форума! Тема закрыта, Вам замечание.[/moder]

Автор - TiduSan
Дата добавления - 13.03.2016 в 09:53
vikttur Дата: Воскресенье, 13.03.2016, 10:11 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2042
Репутация: 355 ±
Замечаний: 0% ±

Идти куда-то, качать большой архив, да еще и запароленный, разбираться в большом объеме информации - у многих возникнет такое желание?
Вы сами должны побеспокоиться о скором решении Вашей проблемы.
 
Ответить
СообщениеИдти куда-то, качать большой архив, да еще и запароленный, разбираться в большом объеме информации - у многих возникнет такое желание?
Вы сами должны побеспокоиться о скором решении Вашей проблемы.

Автор - vikttur
Дата добавления - 13.03.2016 в 10:11
Wasilich Дата: Воскресенье, 13.03.2016, 10:30 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1068
Репутация: 292 ±
Замечаний: 0% ±

2003
он 800 кб весит
А урезать для примера, сложно? Да и объяснить толком, что надо то?
Попробуйте эту формулу для выборки квартир.
Код
=ЕСЛИ(ЕОШ(ПОИСК("кв:";B3));"";1)


Сообщение отредактировал Wasilich - Воскресенье, 13.03.2016, 10:36
 
Ответить
Сообщение
он 800 кб весит
А урезать для примера, сложно? Да и объяснить толком, что надо то?
Попробуйте эту формулу для выборки квартир.
Код
=ЕСЛИ(ЕОШ(ПОИСК("кв:";B3));"";1)

Автор - Wasilich
Дата добавления - 13.03.2016 в 10:30
TiduSan Дата: Воскресенье, 13.03.2016, 12:32 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Да и объяснить толком, что надо то?

Нужно для каждого поля, найти кол-во:
Общее кол-во МКД-(многоквартирные дома) где есть квартиры, кол-во многоквартирных домов от 3х квартир и кол-во квартир в МКД в домах от 3х квартир.
 
Ответить
Сообщение
Да и объяснить толком, что надо то?

Нужно для каждого поля, найти кол-во:
Общее кол-во МКД-(многоквартирные дома) где есть квартиры, кол-во многоквартирных домов от 3х квартир и кол-во квартир в МКД в домах от 3х квартир.

Автор - TiduSan
Дата добавления - 13.03.2016 в 12:32
TiduSan Дата: Воскресенье, 13.03.2016, 13:13 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
=ЕСЛИ(ЕОШ(ПОИСК("кв:";B3));"";1)


Формула работает, общее кол-во квартир удобно считать. Спасибо!
 
Ответить
Сообщение
=ЕСЛИ(ЕОШ(ПОИСК("кв:";B3));"";1)


Формула работает, общее кол-во квартир удобно считать. Спасибо!

Автор - TiduSan
Дата добавления - 13.03.2016 в 13:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать массив строк по разным запросам. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!