Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма из списка - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма из списка (Формулы/Formulas)
Сумма из списка
rus_31 Дата: Вторник, 15.03.2016, 09:39 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день коллеги, помогите пожалуйста, применить формулу по суммированию из из дополнительного списка. Задача во вложении. Заранее всех благодарю откликнувшихся!
К сообщению приложен файл: __.xlsx(10Kb)
 
Ответить
СообщениеДобрый день коллеги, помогите пожалуйста, применить формулу по суммированию из из дополнительного списка. Задача во вложении. Заранее всех благодарю откликнувшихся!

Автор - rus_31
Дата добавления - 15.03.2016 в 09:39
Nic70y Дата: Вторник, 15.03.2016, 09:42 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3492
Репутация: 723 ±
Замечаний: 0% ±

Excel 2013
Код
=B2*ВПР(A2;$F$3:$G$6;2;)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=B2*ВПР(A2;$F$3:$G$6;2;)

Автор - Nic70y
Дата добавления - 15.03.2016 в 09:42
rus_31 Дата: Вторник, 15.03.2016, 09:47 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Nic70y, Спасибо Вам, добрый человек!
 
Ответить
СообщениеNic70y, Спасибо Вам, добрый человек!

Автор - rus_31
Дата добавления - 15.03.2016 в 09:47
buchlotnik Дата: Вторник, 15.03.2016, 09:48 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
или так
Код
=ИНДЕКС($G$3:$G$6;ПОИСКПОЗ(A2;$F$3:$F$6;0))*B2
К сообщению приложен файл: -2-.xlsx(10Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеили так
Код
=ИНДЕКС($G$3:$G$6;ПОИСКПОЗ(A2;$F$3:$F$6;0))*B2

Автор - buchlotnik
Дата добавления - 15.03.2016 в 09:48
_Boroda_ Дата: Вторник, 15.03.2016, 09:55 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 9377
Репутация: 3950 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
или так
Код
=СУММЕСЛИ(F$3:F$6;A2;G$3:G$6)*B2


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщениеили так
Код
=СУММЕСЛИ(F$3:F$6;A2;G$3:G$6)*B2

Автор - _Boroda_
Дата добавления - 15.03.2016 в 09:55
rus_31 Дата: Вторник, 15.03.2016, 10:00 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, buchlotnik, Спасибо вам экселисты! specool
 
Ответить
Сообщение_Boroda_, buchlotnik, Спасибо вам экселисты! specool

Автор - rus_31
Дата добавления - 15.03.2016 в 10:00
китин Дата: Вторник, 15.03.2016, 10:23 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3454
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а м.б. так?
Код
=ПРОСМОТР(1;1/($F$3:$F$6=A2);$G$3:$G$6)*B2


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа м.б. так?
Код
=ПРОСМОТР(1;1/($F$3:$F$6=A2);$G$3:$G$6)*B2

Автор - китин
Дата добавления - 15.03.2016 в 10:23
Che79 Дата: Вторник, 15.03.2016, 11:03 | Сообщение № 8
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 178
Репутация: 22 ±
Замечаний: 0% ±

Excel 2007, Excel 2010
ну и еще, варианты:
Код
=СУММПРОИЗВ($G$3:$G$6*($A$2:$A$5=F3))*B2

для версии 2007 и выше
Код
=СУММЕСЛИМН($G$3:$G$6;$A$2:$A$5;F3)*B2


Делай нормально и будет нормально!
 
Ответить
Сообщениену и еще, варианты:
Код
=СУММПРОИЗВ($G$3:$G$6*($A$2:$A$5=F3))*B2

для версии 2007 и выше
Код
=СУММЕСЛИМН($G$3:$G$6;$A$2:$A$5;F3)*B2

Автор - Che79
Дата добавления - 15.03.2016 в 11:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма из списка (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!