Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Мониторинг цен в эксель - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Мониторинг цен в эксель (Формулы/Formulas)
Мониторинг цен в эксель
Mark1976 Дата: Среда, 16.03.2016, 21:44 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 331
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Добрый вечер. Подскажите как автоматизировать процесс мониторинга. Есть лист с таблицей данных (постоянно меняется) и есть лист 2 с данными по наценки. Мне надо автоматизировать процесс расчета розничных цен. Формула должна сравнивать данные: ТГ,цена от и до, и наценку (в зависимости от ведомости) и подставлять данные в лист 1. Буду благодарен за помощь.
К сообщению приложен файл: 1051176.xls(28Kb)
 
Ответить
СообщениеДобрый вечер. Подскажите как автоматизировать процесс мониторинга. Есть лист с таблицей данных (постоянно меняется) и есть лист 2 с данными по наценки. Мне надо автоматизировать процесс расчета розничных цен. Формула должна сравнивать данные: ТГ,цена от и до, и наценку (в зависимости от ведомости) и подставлять данные в лист 1. Буду благодарен за помощь.

Автор - Mark1976
Дата добавления - 16.03.2016 в 21:44
китин Дата: Четверг, 17.03.2016, 07:57 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3454
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ну вот как понял ваше путаную объяснялку
Код
=СУММПРОИЗВ(Лист2!$D$2:$F$17*(Лист2!$D$1:$F$1=Лист1!$B$1)*(Лист1!$C3=Лист2!$A$2:$A$17)*($D3<=Лист2!$C$2:$C$17)*(Лист1!$D3>=Лист2!$B$2:$B$17))

[p.s.]а с каких пор аспирин стал БАДом??? %)
К сообщению приложен файл: Mark1976.xls(33Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 17.03.2016, 08:00
 
Ответить
Сообщениену вот как понял ваше путаную объяснялку
Код
=СУММПРОИЗВ(Лист2!$D$2:$F$17*(Лист2!$D$1:$F$1=Лист1!$B$1)*(Лист1!$C3=Лист2!$A$2:$A$17)*($D3<=Лист2!$C$2:$C$17)*(Лист1!$D3>=Лист2!$B$2:$B$17))

[p.s.]а с каких пор аспирин стал БАДом??? %)

Автор - китин
Дата добавления - 17.03.2016 в 07:57
buchlotnik Дата: Четверг, 17.03.2016, 09:00 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
или так:
Код
=ПРОСМОТР(Лист1!D3;Лист2!$B$2:$B$17/(Лист2!$A$2:$A$17=Лист1!C3);ИНДЕКС(Лист2!$D$2:$F$17;;ПОИСКПОЗ(Лист1!$B$1;Лист2!$D$1:$J$1;0)))
К сообщению приложен файл: 6530359.xls(34Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеили так:
Код
=ПРОСМОТР(Лист1!D3;Лист2!$B$2:$B$17/(Лист2!$A$2:$A$17=Лист1!C3);ИНДЕКС(Лист2!$D$2:$F$17;;ПОИСКПОЗ(Лист1!$B$1;Лист2!$D$1:$J$1;0)))

Автор - buchlotnik
Дата добавления - 17.03.2016 в 09:00
Mark1976 Дата: Четверг, 17.03.2016, 19:26 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 331
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Аспирин это не бад. Это для примера таблица. Надо смысл понять как это работает. Приеду домой вечером и посмотрю. За помощь спасибо.
 
Ответить
СообщениеАспирин это не бад. Это для примера таблица. Надо смысл понять как это работает. Приеду домой вечером и посмотрю. За помощь спасибо.

Автор - Mark1976
Дата добавления - 17.03.2016 в 19:26
Mark1976 Дата: Четверг, 17.03.2016, 21:06 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 331
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
buchlotnik, просто супер. теперь надо разбираться как это работает.
 
Ответить
Сообщениеbuchlotnik, просто супер. теперь надо разбираться как это работает.

Автор - Mark1976
Дата добавления - 17.03.2016 в 21:06
Mark1976 Дата: Четверг, 17.03.2016, 21:07 | Сообщение № 6
Группа: Проверенные
Ранг: Обитатель
Сообщений: 331
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
китин, спасибо.
 
Ответить
Сообщениекитин, спасибо.

Автор - Mark1976
Дата добавления - 17.03.2016 в 21:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Мониторинг цен в эксель (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!