Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/формула по переносу строки по параметрам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула по переносу строки по параметрам (Формулы/Formulas)
формула по переносу строки по параметрам
prukon Дата: Воскресенье, 20.03.2016, 03:36 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Есть острая необходимость заполнить большую таблицу по определенным правилам.
Значения ЛОЖЬ в столбце А необходимо заполнить текстовым значением взятым выше из этого же столбца А отличным от "ЛОЖЬ". Отталкиваться можно от того, что значение, которым нужно заполнять ячейки имеет пустую строку в столбце B, это можно взять за условие.
Сложно объясняю наверно. Я прикрепил файл, если посмотреть на него, то задача становится очевидной, но сложной (по крайней мере для меня) в исполнении.
Во вложении книга с 2 листами. На 1 листе исходные данные. На листе "результат" то, как должна выглядеть таблица после добавления формулы.

Буду очень признателен в помощи.
К сообщению приложен файл: 4253934.xlsx(26Kb)
 
Ответить
СообщениеДобрый день.
Есть острая необходимость заполнить большую таблицу по определенным правилам.
Значения ЛОЖЬ в столбце А необходимо заполнить текстовым значением взятым выше из этого же столбца А отличным от "ЛОЖЬ". Отталкиваться можно от того, что значение, которым нужно заполнять ячейки имеет пустую строку в столбце B, это можно взять за условие.
Сложно объясняю наверно. Я прикрепил файл, если посмотреть на него, то задача становится очевидной, но сложной (по крайней мере для меня) в исполнении.
Во вложении книга с 2 листами. На 1 листе исходные данные. На листе "результат" то, как должна выглядеть таблица после добавления формулы.

Буду очень признателен в помощи.

Автор - prukon
Дата добавления - 20.03.2016 в 03:36
МВТ Дата: Воскресенье, 20.03.2016, 05:54 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 476
Репутация: 136 ±
Замечаний: 0% ±

Excel 2007
С ума сойти, уже и экстрасенсы в SEO подались :D
Код
=ЕСЛИ(A11="";"";ЕСЛИ(A11="IsChecked";A10;A11))


Сообщение отредактировал МВТ - Воскресенье, 20.03.2016, 05:55
 
Ответить
СообщениеС ума сойти, уже и экстрасенсы в SEO подались :D
Код
=ЕСЛИ(A11="";"";ЕСЛИ(A11="IsChecked";A10;A11))

Автор - МВТ
Дата добавления - 20.03.2016 в 05:54
prukon Дата: Понедельник, 21.03.2016, 00:18 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Да, мой экстрасенс все нервы мне уже вымотал) Спасибо за формулу, все работает!
 
Ответить
СообщениеДа, мой экстрасенс все нервы мне уже вымотал) Спасибо за формулу, все работает!

Автор - prukon
Дата добавления - 21.03.2016 в 00:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула по переносу строки по параметрам (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!