Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Совмещение в формуле ЕСЛИ и СЧЕТЕСЛИ - Страница 2 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 2 из 2«12
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Совмещение в формуле ЕСЛИ и СЧЕТЕСЛИ (Формулы/Formulas)
Совмещение в формуле ЕСЛИ и СЧЕТЕСЛИ
Nic70y Дата: Среда, 23.03.2016, 09:34 | Сообщение № 21
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3493
Репутация: 724 ±
Замечаний: 0% ±

Excel 2013
где то ошибка
покажите ее в файле


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
где то ошибка
покажите ее в файле

Автор - Nic70y
Дата добавления - 23.03.2016 в 09:34
mabpmabp1 Дата: Среда, 23.03.2016, 09:39 | Сообщение № 22
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Посмотрите еще раз, почти но что то не так
К сообщению приложен файл: 8862062.xlsx(11Kb)


Помогите, с формулой
 
Ответить
СообщениеПосмотрите еще раз, почти но что то не так

Автор - mabpmabp1
Дата добавления - 23.03.2016 в 09:39
mabpmabp1 Дата: Среда, 23.03.2016, 09:41 | Сообщение № 23
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
в этом примере сначало должно было показывать 2, выпало 13 на ноль обнулился, потом дошел до 5, опять выпало 13, опять на ноль


Помогите, с формулой
 
Ответить
Сообщениев этом примере сначало должно было показывать 2, выпало 13 на ноль обнулился, потом дошел до 5, опять выпало 13, опять на ноль

Автор - mabpmabp1
Дата добавления - 23.03.2016 в 09:41
Nic70y Дата: Среда, 23.03.2016, 09:44 | Сообщение № 24
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3493
Репутация: 724 ±
Замечаний: 0% ±

Excel 2013
mabpmabp1, я же давно у Вас спрашивал, что должно получится на данном примере и про 0 тоже говорил, но Вы так и не ответили, уже бы давно получили ответ.
простая, немассивная
Код
=СЧЁТЕСЛИ(A1:ИНДЕКС(A1:A23;ЕСЛИОШИБКА(ПОИСКПОЗ(13;A1:A23;);23));10)
К сообщению приложен файл: 2516163.xlsx(11Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениеmabpmabp1, я же давно у Вас спрашивал, что должно получится на данном примере и про 0 тоже говорил, но Вы так и не ответили, уже бы давно получили ответ.
простая, немассивная
Код
=СЧЁТЕСЛИ(A1:ИНДЕКС(A1:A23;ЕСЛИОШИБКА(ПОИСКПОЗ(13;A1:A23;);23));10)

Автор - Nic70y
Дата добавления - 23.03.2016 в 09:44
mabpmabp1 Дата: Среда, 23.03.2016, 09:49 | Сообщение № 25
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
супер ну вот я тормоз спасибо, я в шоке все красиво получилось


Помогите, с формулой
 
Ответить
Сообщениесупер ну вот я тормоз спасибо, я в шоке все красиво получилось

Автор - mabpmabp1
Дата добавления - 23.03.2016 в 09:49
Udik Дата: Среда, 23.03.2016, 12:56 | Сообщение № 26
Группа: Друзья
Ранг: Старожил
Сообщений: 1219
Репутация: 153 ±
Замечаний: 0% ±

Excel 2013
хы, так надо было подсчитать количество 10 до первой 13.


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщениехы, так надо было подсчитать количество 10 до первой 13.

Автор - Udik
Дата добавления - 23.03.2016 в 12:56
gling Дата: Среда, 23.03.2016, 20:33 | Сообщение № 27
Группа: Друзья
Ранг: Старожил
Сообщений: 1352
Репутация: 326 ±
Замечаний: 0% ±

2010
Еще один вариант "монстрика"
Код
=СЧЁТЕСЛИ(ИНДЕКС(A1:A23;ЕСЛИ(СУММПРОИЗВ(НАИБОЛЬШИЙ((A1:A23=13)*(СТРОКА(A1:A23));C1));СУММПРОИЗВ(НАИБОЛЬШИЙ((A1:A23=13)*(СТРОКА(A1:A23));C1));1)):ИНДЕКС(A1:A23;ЕСЛИ(C1=1;ПОИСКПОЗ(9^9;A1:A23);ЕСЛИ(СУММПРОИЗВ(НАИБОЛЬШИЙ((A1:A23=13)*(СТРОКА(A1:A23));C1-1));СУММПРОИЗВ(НАИБОЛЬШИЙ((A1:A23=13)*(СТРОКА(A1:A23));C1-1));1)));10)
К сообщению приложен файл: 6822410.xlsx(12Kb)
 
Ответить
СообщениеЕще один вариант "монстрика"
Код
=СЧЁТЕСЛИ(ИНДЕКС(A1:A23;ЕСЛИ(СУММПРОИЗВ(НАИБОЛЬШИЙ((A1:A23=13)*(СТРОКА(A1:A23));C1));СУММПРОИЗВ(НАИБОЛЬШИЙ((A1:A23=13)*(СТРОКА(A1:A23));C1));1)):ИНДЕКС(A1:A23;ЕСЛИ(C1=1;ПОИСКПОЗ(9^9;A1:A23);ЕСЛИ(СУММПРОИЗВ(НАИБОЛЬШИЙ((A1:A23=13)*(СТРОКА(A1:A23));C1-1));СУММПРОИЗВ(НАИБОЛЬШИЙ((A1:A23=13)*(СТРОКА(A1:A23));C1-1));1)));10)

Автор - gling
Дата добавления - 23.03.2016 в 20:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Совмещение в формуле ЕСЛИ и СЧЕТЕСЛИ (Формулы/Formulas)
Страница 2 из 2«12
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!