Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Экстраполировать продажи - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Экстраполировать продажи (Формулы/Formulas)
Экстраполировать продажи
Leli4ka Дата: Четверг, 24.03.2016, 12:15 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 0% ±

Добрый день) Нужна Ваша помощь. Перечитала форумы, ответ, к сожалению, не нашла.
Как возможно экстраполировать продажи прошлого периода двух активных месяцев на аналогичный период текущего года, с учетом роста магазинов?
Позиций много..
Надеюсь на Вашу помощь. :)
К сообщению приложен файл: 9162777.xls(22Kb)
 
Ответить
СообщениеДобрый день) Нужна Ваша помощь. Перечитала форумы, ответ, к сожалению, не нашла.
Как возможно экстраполировать продажи прошлого периода двух активных месяцев на аналогичный период текущего года, с учетом роста магазинов?
Позиций много..
Надеюсь на Вашу помощь. :)

Автор - Leli4ka
Дата добавления - 24.03.2016 в 12:15
китин Дата: Четверг, 24.03.2016, 12:21 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3450
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а как понял
Код
=(D4/(--ЛЕВБ($A$1;ПОИСК(" ";$A$1)-1)))*(--ЛЕВБ($A$9;ПОИСК(" ";$A$9)-1))
К сообщению приложен файл: Leli4ka.xls(28Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 24.03.2016, 12:21
 
Ответить
Сообщениеа как понял
Код
=(D4/(--ЛЕВБ($A$1;ПОИСК(" ";$A$1)-1)))*(--ЛЕВБ($A$9;ПОИСК(" ";$A$9)-1))

Автор - китин
Дата добавления - 24.03.2016 в 12:21
Leli4ka Дата: Четверг, 24.03.2016, 12:28 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 0% ±

китин
%) Спасибо, немного не поняла этот кусок формулы, ПОИСК(" ";$A$1)-1) .Можете объяснить? :(
 
Ответить
Сообщениекитин
%) Спасибо, немного не поняла этот кусок формулы, ПОИСК(" ";$A$1)-1) .Можете объяснить? :(

Автор - Leli4ka
Дата добавления - 24.03.2016 в 12:28
Wasilich Дата: Четверг, 24.03.2016, 12:35 | Сообщение № 4
Группа: Друзья
Ранг: Ветеран
Сообщений: 873
Репутация: 221 ±
Замечаний: 0% ±

2003
не поняла этот кусок формулы,
Код
=ПОИСК(" ";$A$1)
А не пробовали вставить и посмотреть что выдаст? А выдаст, № позиции 1-го пробела в тексте из ячейки А1. А вставку функций посмотреть?


Сообщение отредактировал Wasilich - Четверг, 24.03.2016, 12:41
 
Ответить
Сообщение
не поняла этот кусок формулы,
Код
=ПОИСК(" ";$A$1)
А не пробовали вставить и посмотреть что выдаст? А выдаст, № позиции 1-го пробела в тексте из ячейки А1. А вставку функций посмотреть?

Автор - Wasilich
Дата добавления - 24.03.2016 в 12:35
Nic70y Дата: Четверг, 24.03.2016, 12:37 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3485
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=D4/22*41
а так смешнее:
Код
=ИНДЕКС(D$4:D$7;ПОИСКПОЗ(C11;ИНДЕКС(C$4:C$7;ПОИСКПОЗ(ВПР("яя";B$11:B11;1);B$4:B$7;)):C$7;)+ПОИСКПОЗ(ВПР("яя";B$11:B11;1);B$4:B$7;)-1)/ЛЕВБ(ПОДСТАВИТЬ(A$1;" ";ПОВТОР(" ";15));15)*ЛЕВБ(ПОДСТАВИТЬ(A$9;" ";ПОВТОР(" ";15));15)
К сообщению приложен файл: 9024899.xls(29Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=D4/22*41
а так смешнее:
Код
=ИНДЕКС(D$4:D$7;ПОИСКПОЗ(C11;ИНДЕКС(C$4:C$7;ПОИСКПОЗ(ВПР("яя";B$11:B11;1);B$4:B$7;)):C$7;)+ПОИСКПОЗ(ВПР("яя";B$11:B11;1);B$4:B$7;)-1)/ЛЕВБ(ПОДСТАВИТЬ(A$1;" ";ПОВТОР(" ";15));15)*ЛЕВБ(ПОДСТАВИТЬ(A$9;" ";ПОВТОР(" ";15));15)

Автор - Nic70y
Дата добавления - 24.03.2016 в 12:37
_Boroda_ Дата: Четверг, 24.03.2016, 12:38 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9375
Репутация: 3948 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
От года к году может изменяться коэффициент продаж, который может быть расчетным на основе предыдущих периодов, а может быть чисто эмпирическим.
Табличку Вашу немного переделал. В серых ячейках посмотрите формат - туда нужно вводить только числа (например, 41), а текст будет появляться сам.
К сообщению приложен файл: 9162777_1.xls(28Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеОт года к году может изменяться коэффициент продаж, который может быть расчетным на основе предыдущих периодов, а может быть чисто эмпирическим.
Табличку Вашу немного переделал. В серых ячейках посмотрите формат - туда нужно вводить только числа (например, 41), а текст будет появляться сам.

Автор - _Boroda_
Дата добавления - 24.03.2016 в 12:38
Leli4ka Дата: Четверг, 24.03.2016, 12:43 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 0% ±

_Boroda_
:) Спасибо. В том то и дело, что на данный момент коэффициенты как раз и не нужны. Необходимо примерное понимание движения ассортимента, не углубляясь в сопутствующие факторы.
Wasilich Спасибо :)
[moder]Сейчас не нужно - поставьте везде единички, а потом будет нужно - у Вас уже все готово, только k поменять.


Сообщение отредактировал _Boroda_ - Четверг, 24.03.2016, 12:49
 
Ответить
Сообщение_Boroda_
:) Спасибо. В том то и дело, что на данный момент коэффициенты как раз и не нужны. Необходимо примерное понимание движения ассортимента, не углубляясь в сопутствующие факторы.
Wasilich Спасибо :)
[moder]Сейчас не нужно - поставьте везде единички, а потом будет нужно - у Вас уже все готово, только k поменять.

Автор - Leli4ka
Дата добавления - 24.03.2016 в 12:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Экстраполировать продажи (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!