Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Копирование с одного листа в другой по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копирование с одного листа в другой по условию (Формулы/Formulas)
Копирование с одного листа в другой по условию
Аполинарий Дата: Пятница, 25.03.2016, 10:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. У нас такая задача: есть файл excel из двух листов. Необходимо произвести сравнение значений лист 1 столб А ,с лист 2 столб А и если значение этих ячеек (лист 1 столб А ,с лист 2 столб А) совпадает то вывести из листа 2 ячейка столбца В данное значение этой ячейки в соответствующую ячейку листа 1 в столбец С. При этом должно копироваться значение ячейки в столбце С листа 2, соответствующее ячейки в столбце В листа 2 в лист 1 столбца С. (см рисунок).
К сообщению приложен файл: 123.xlsm(34Kb) · 7981319.png(46Kb)


эээххм.
 
Ответить
СообщениеДобрый день. У нас такая задача: есть файл excel из двух листов. Необходимо произвести сравнение значений лист 1 столб А ,с лист 2 столб А и если значение этих ячеек (лист 1 столб А ,с лист 2 столб А) совпадает то вывести из листа 2 ячейка столбца В данное значение этой ячейки в соответствующую ячейку листа 1 в столбец С. При этом должно копироваться значение ячейки в столбце С листа 2, соответствующее ячейки в столбце В листа 2 в лист 1 столбца С. (см рисунок).

Автор - Аполинарий
Дата добавления - 25.03.2016 в 10:27
_Boroda_ Дата: Пятница, 25.03.2016, 10:33 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9346
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ВПР($A6;'2'!$A$2:$C$319;СТОЛБЕЦ(B6));)
К сообщению приложен файл: 123-3-1.xlsm(34Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ВПР($A6;'2'!$A$2:$C$319;СТОЛБЕЦ(B6));)

Автор - _Boroda_
Дата добавления - 25.03.2016 в 10:33
Аполинарий Дата: Пятница, 25.03.2016, 10:47 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Я рассыпаюсь в благодарностях. Всё работает, спасибо огромное)))))))


эээххм.
 
Ответить
СообщениеЯ рассыпаюсь в благодарностях. Всё работает, спасибо огромное)))))))

Автор - Аполинарий
Дата добавления - 25.03.2016 в 10:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копирование с одного листа в другой по условию (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!