Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как подсчитать количество совпадений в двух столбцах. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подсчитать количество совпадений в двух столбцах. (Формулы/Formulas)
Как подсчитать количество совпадений в двух столбцах.
mesnik Дата: Пятница, 25.03.2016, 21:03 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Помогите пожалуйста.
Как подсчитать количество совпадений в двух столбцах.
Мне нужна формула которая бы считала количество совпадений в моём примере это "нечет" и "2" , "чет" и "3"
К сообщению приложен файл: 9535703.xlsx(12Kb)
 
Ответить
СообщениеПомогите пожалуйста.
Как подсчитать количество совпадений в двух столбцах.
Мне нужна формула которая бы считала количество совпадений в моём примере это "нечет" и "2" , "чет" и "3"

Автор - mesnik
Дата добавления - 25.03.2016 в 21:03
vikttur Дата: Пятница, 25.03.2016, 21:07 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2030
Репутация: 355 ±
Замечаний: 0% ±

Код
=СЧЁТЕСЛИМН(B:B;"неч";C:C;2)
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИМН(B:B;"неч";C:C;2)

Автор - vikttur
Дата добавления - 25.03.2016 в 21:07
buchlotnik Дата: Пятница, 25.03.2016, 21:09 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так?
Код
=СУММПРОИЗВ(($B$2:$B$100="чет")*(C2:C100=2))
К сообщению приложен файл: 4020070.xlsx(13Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениетак?
Код
=СУММПРОИЗВ(($B$2:$B$100="чет")*(C2:C100=2))

Автор - buchlotnik
Дата добавления - 25.03.2016 в 21:09
mesnik Дата: Пятница, 25.03.2016, 21:44 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Большое спасибо. ОЧЕНЬ помогла формула =СЧЁТЕСЛИМН(B:B;"неч";C:C;2).
Если можно помогите ещё раз.
Мне надо подсчитать сумму цифр числа. Например 7549 =7+5+4+9 = 25 =2+5 = 7
[moder]Вопрос не имеет отношения к теме[/moder]


Сообщение отредактировал Pelena - Пятница, 25.03.2016, 22:33
 
Ответить
СообщениеБольшое спасибо. ОЧЕНЬ помогла формула =СЧЁТЕСЛИМН(B:B;"неч";C:C;2).
Если можно помогите ещё раз.
Мне надо подсчитать сумму цифр числа. Например 7549 =7+5+4+9 = 25 =2+5 = 7
[moder]Вопрос не имеет отношения к теме[/moder]

Автор - mesnik
Дата добавления - 25.03.2016 в 21:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подсчитать количество совпадений в двух столбцах. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!