Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Не создается список на оплату - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не создается список на оплату (Формулы/Formulas)
Не создается список на оплату
Роза Дата: Понедельник, 28.03.2016, 14:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
При формировании списка на оплату выдает ошибку в формуле, помогите решить, сама чайник
К сообщению приложен файл: Shablon_new-1-1.xlsm(46Kb)
 
Ответить
СообщениеПри формировании списка на оплату выдает ошибку в формуле, помогите решить, сама чайник

Автор - Роза
Дата добавления - 28.03.2016 в 14:22
_Boroda_ Дата: Понедельник, 28.03.2016, 14:27 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9377
Репутация: 3950 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А что должно выдавать, если артикул из столбца В не находится в файле ФИО_Шаблон.xlsm?
Ну напишите вот так, будет давать пусто
Код
=ЕСЛИОШИБКА(ВПР(B3;'C:\Users\Ronin\Downloads\[ФИО_Шаблон.xlsm]ФИО'!A:B;2;ЛОЖЬ);"")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА что должно выдавать, если артикул из столбца В не находится в файле ФИО_Шаблон.xlsm?
Ну напишите вот так, будет давать пусто
Код
=ЕСЛИОШИБКА(ВПР(B3;'C:\Users\Ronin\Downloads\[ФИО_Шаблон.xlsm]ФИО'!A:B;2;ЛОЖЬ);"")

Автор - _Boroda_
Дата добавления - 28.03.2016 в 14:27
Роза Дата: Понедельник, 28.03.2016, 14:31 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, я так и подумала, что привязка нужна. Файл пофамильный есть, нужно как то привязать.
 
Ответить
Сообщение_Boroda_, я так и подумала, что привязка нужна. Файл пофамильный есть, нужно как то привязать.

Автор - Роза
Дата добавления - 28.03.2016 в 14:31
Роза Дата: Понедельник, 28.03.2016, 14:44 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, выходит эта ошибка Sheets(l_opl).Range("D2").Formula = "=Оплата[@[Товара на сумму]]+Оплата[@[Товара на сумму]]*0.2"
 
Ответить
Сообщение_Boroda_, выходит эта ошибка Sheets(l_opl).Range("D2").Formula = "=Оплата[@[Товара на сумму]]+Оплата[@[Товара на сумму]]*0.2"

Автор - Роза
Дата добавления - 28.03.2016 в 14:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не создается список на оплату (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!