Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование ячеек с текстом - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование ячеек с текстом (Формулы/Formulas)
Суммирование ячеек с текстом
Gopronotmore Дата: Вторник, 29.03.2016, 12:03 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Добрый день форумчане помогите решить простенькую задачу!

Цель проссумировать значения в которых содержится Фамилия и уникальный номер!

Файлик во вкладке
К сообщению приложен файл: Temp.xlsx(8Kb)
 
Ответить
СообщениеДобрый день форумчане помогите решить простенькую задачу!

Цель проссумировать значения в которых содержится Фамилия и уникальный номер!

Файлик во вкладке

Автор - Gopronotmore
Дата добавления - 29.03.2016 в 12:03
_Boroda_ Дата: Вторник, 29.03.2016, 12:12 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9377
Репутация: 3950 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ(A1:A9;F2&"*";B$1:B$9)
К сообщению приложен файл: Temp-1-1.xlsx(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ(A1:A9;F2&"*";B$1:B$9)

Автор - _Boroda_
Дата добавления - 29.03.2016 в 12:12
buchlotnik Дата: Вторник, 29.03.2016, 12:12 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так?
Код
=СУММПРОИЗВ(НЕ(ЕОШИБКА(ПОИСК(F2;$A$1:$A$8)))*$B$1:$B$8)
К сообщению приложен файл: 8487606.xlsx(9Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениетак?
Код
=СУММПРОИЗВ(НЕ(ЕОШИБКА(ПОИСК(F2;$A$1:$A$8)))*$B$1:$B$8)

Автор - buchlotnik
Дата добавления - 29.03.2016 в 12:12
Gopronotmore Дата: Вторник, 29.03.2016, 12:22 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Спасибо большое за оперативность!!! Оба варианты хороши!!! Забрал 1 так как он попроще в понимании ....
 
Ответить
СообщениеСпасибо большое за оперативность!!! Оба варианты хороши!!! Забрал 1 так как он попроще в понимании ....

Автор - Gopronotmore
Дата добавления - 29.03.2016 в 12:22
Gopronotmore Дата: Понедельник, 04.04.2016, 10:31 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Ребята а подскажите что бы не плодить темы на форуме
не могу разобраться как лучше сделать так что бы из диапазона текста выбиралось определенное текстовое значение

т.е. в ячейке есть слово "текст" и в другой ячейке есть данные которые содержат слово "текст" как сделать так что бы можно было сверить есть ли слово текст в выбранном диапазоне и если условие совпадает то подставить слово "текст"
Извините за кривое объяснение лучше скину пример
[moder]А почему Вы решили "не плодить темы"? Правила форума прочитайте. Эта тема закрыта.
К сообщению приложен файл: temp.xlsx(7Kb)


Сообщение отредактировал _Boroda_ - Понедельник, 04.04.2016, 10:35
 
Ответить
СообщениеРебята а подскажите что бы не плодить темы на форуме
не могу разобраться как лучше сделать так что бы из диапазона текста выбиралось определенное текстовое значение

т.е. в ячейке есть слово "текст" и в другой ячейке есть данные которые содержат слово "текст" как сделать так что бы можно было сверить есть ли слово текст в выбранном диапазоне и если условие совпадает то подставить слово "текст"
Извините за кривое объяснение лучше скину пример
[moder]А почему Вы решили "не плодить темы"? Правила форума прочитайте. Эта тема закрыта.

Автор - Gopronotmore
Дата добавления - 04.04.2016 в 10:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование ячеек с текстом (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!