Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как отобразить числовые значения двух ячеек в виде пропорции - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как отобразить числовые значения двух ячеек в виде пропорции (Формулы/Formulas)
Как отобразить числовые значения двух ячеек в виде пропорции
kioki Дата: Вторник, 29.03.2016, 17:29 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Как отобразить числовые значения двух ячеек в виде пропорции?
К сообщению приложен файл: 8168312.xlsx(9Kb)
 
Ответить
СообщениеКак отобразить числовые значения двух ячеек в виде пропорции?

Автор - kioki
Дата добавления - 29.03.2016 в 17:29
МВТ Дата: Вторник, 29.03.2016, 17:53 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 476
Репутация: 136 ±
Замечаний: 0% ±

Excel 2007
Как-то так
Код
=(A2/НОД(A2;B2)) & "x" & (B2/НОД(A2;B2))
 
Ответить
СообщениеКак-то так
Код
=(A2/НОД(A2;B2)) & "x" & (B2/НОД(A2;B2))

Автор - МВТ
Дата добавления - 29.03.2016 в 17:53
kioki Дата: Вторник, 29.03.2016, 18:06 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
МВТ, Спасибо! "Наибольший общий делитель" - ах, вот как надо было искать в интернете, а то не мог ничего найти...
 
Ответить
СообщениеМВТ, Спасибо! "Наибольший общий делитель" - ах, вот как надо было искать в интернете, а то не мог ничего найти...

Автор - kioki
Дата добавления - 29.03.2016 в 18:06
_Boroda_ Дата: Вторник, 29.03.2016, 18:06 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9803
Репутация: 4139 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=ТЕКСТ(A2/B2;"?/?")

Как же все-таки мне нравится функция ТЕКСТ!!!
К сообщению приложен файл: 8168312_1.xlsx(11Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=ТЕКСТ(A2/B2;"?/?")

Как же все-таки мне нравится функция ТЕКСТ!!!

Автор - _Boroda_
Дата добавления - 29.03.2016 в 18:06
kioki Дата: Вторник, 29.03.2016, 18:13 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, Спасибо!
 
Ответить
Сообщение_Boroda_, Спасибо!

Автор - kioki
Дата добавления - 29.03.2016 в 18:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как отобразить числовые значения двух ячеек в виде пропорции (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!