Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбор значения если ДА или НЕТ - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор значения если ДА или НЕТ (Формулы/Formulas)
Выбор значения если ДА или НЕТ
runagroup Дата: Суббота, 02.04.2016, 02:23 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 49
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
при выборе во всплывающем окне значения ДА - подставляется значение, если нет то ни чего подставлять не надо. лист dop_uslug, сумма за онко, выпадающее окно столб Н, при значении ДА ставится строка price_dop!B3
Код
=ВПР("да";H2;price_dop!B3)
пробую так но выбивает ошибку
К сообщению приложен файл: formul-.xlsx(49Kb)


Сообщение отредактировал runagroup - Суббота, 02.04.2016, 02:28
 
Ответить
Сообщениепри выборе во всплывающем окне значения ДА - подставляется значение, если нет то ни чего подставлять не надо. лист dop_uslug, сумма за онко, выпадающее окно столб Н, при значении ДА ставится строка price_dop!B3
Код
=ВПР("да";H2;price_dop!B3)
пробую так но выбивает ошибку

Автор - runagroup
Дата добавления - 02.04.2016 в 02:23
runagroup Дата: Суббота, 02.04.2016, 02:54 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 49
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
runagroup, РАЗОБРАЛСЯ)))) Все гениальное - просто!
вот решение моей проблемы
Код
=ЕСЛИ(H2="да";price_dop!B3;price_dop!C3)

[moder]Оформляйте формулы тегами (кнопка fx)[/moder]


Сообщение отредактировал Pelena - Суббота, 02.04.2016, 09:11
 
Ответить
Сообщениеrunagroup, РАЗОБРАЛСЯ)))) Все гениальное - просто!
вот решение моей проблемы
Код
=ЕСЛИ(H2="да";price_dop!B3;price_dop!C3)

[moder]Оформляйте формулы тегами (кнопка fx)[/moder]

Автор - runagroup
Дата добавления - 02.04.2016 в 02:54
Nic70y Дата: Суббота, 02.04.2016, 09:48 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4084
Репутация: 872 ±
Замечаний: 0% ±

Excel 2013
если нет то ни чего подставлять не надо

;price_dop!C3
зачем?


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
если нет то ни чего подставлять не надо

;price_dop!C3
зачем?

Автор - Nic70y
Дата добавления - 02.04.2016 в 09:48
runagroup Дата: Суббота, 02.04.2016, 09:58 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 49
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Nic70y, помоги разобраться с формулой лист "dop_uslug" колонка S, уже битый час мучаюсь(((
К сообщению приложен файл: 5320555.xlsx(78Kb)
 
Ответить
СообщениеNic70y, помоги разобраться с формулой лист "dop_uslug" колонка S, уже битый час мучаюсь(((

Автор - runagroup
Дата добавления - 02.04.2016 в 09:58
Nic70y Дата: Суббота, 02.04.2016, 10:05 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4084
Репутация: 872 ±
Замечаний: 0% ±

Excel 2013
колонка S,
она не вписывается в данную тему, создайте новую


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
колонка S,
она не вписывается в данную тему, создайте новую

Автор - Nic70y
Дата добавления - 02.04.2016 в 10:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор значения если ДА или НЕТ (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!