Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/таблица учета проживающих - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » таблица учета проживающих (Формулы/Formulas)
таблица учета проживающих
Sedoy Дата: Воскресенье, 03.04.2016, 13:18 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день!
Помогите, пожалуйста, решить задачу.
Имеется файл с несколькими вкладками. Основная-база данных, в нее вручную заносятся: ФИО, название организации, № комнаты, дата заезда и дата выезда.
Требуется автоматизировать так, чтобы в зависимости от данных во вкладке база данных, автоматически заполнялись другие вкладки. Во Вкладках Имя1 и Имя2 должны группироваться ФИО по принадлежности к Имя1 или Имя2. Во вкладке покомнатно группируются ФИО согласно № комнаты во вкладке База данных.
При этом Во вкладки Имя1, Имя2, Покомнатно должны попадать только ФИО, проживающие в данный момент (т.е. в графе Выезд во вкладке База данных пусто).
К сообщению приложен файл: 2022104.xls(44Kb)
 
Ответить
СообщениеДобрый день!
Помогите, пожалуйста, решить задачу.
Имеется файл с несколькими вкладками. Основная-база данных, в нее вручную заносятся: ФИО, название организации, № комнаты, дата заезда и дата выезда.
Требуется автоматизировать так, чтобы в зависимости от данных во вкладке база данных, автоматически заполнялись другие вкладки. Во Вкладках Имя1 и Имя2 должны группироваться ФИО по принадлежности к Имя1 или Имя2. Во вкладке покомнатно группируются ФИО согласно № комнаты во вкладке База данных.
При этом Во вкладки Имя1, Имя2, Покомнатно должны попадать только ФИО, проживающие в данный момент (т.е. в графе Выезд во вкладке База данных пусто).

Автор - Sedoy
Дата добавления - 03.04.2016 в 13:18
Волхв Дата: Воскресенье, 03.04.2016, 13:27 | Сообщение № 2
Группа: Заблокированные
Ранг: Участник
Сообщений: 70
Репутация: 3 ±
Замечаний: 100% ±

Excel 2010
удалено


Плодить темы - это вообще-то предназначение форума ©Serge_007 админа

Сообщение отредактировал Волхв - Воскресенье, 03.04.2016, 14:24
 
Ответить
Сообщениеудалено

Автор - Волхв
Дата добавления - 03.04.2016 в 13:27
Волхв Дата: Воскресенье, 03.04.2016, 13:52 | Сообщение № 3
Группа: Заблокированные
Ранг: Участник
Сообщений: 70
Репутация: 3 ±
Замечаний: 100% ±

Excel 2010
удалено

[moder]Формвлы нужно не раскрашивать, а использовать специальные теги. Поправил.


Плодить темы - это вообще-то предназначение форума ©Serge_007 админа

Сообщение отредактировал Волхв - Воскресенье, 03.04.2016, 14:24
 
Ответить
Сообщениеудалено

[moder]Формвлы нужно не раскрашивать, а использовать специальные теги. Поправил.

Автор - Волхв
Дата добавления - 03.04.2016 в 13:52
Волхв Дата: Воскресенье, 03.04.2016, 14:10 | Сообщение № 4
Группа: Заблокированные
Ранг: Участник
Сообщений: 70
Репутация: 3 ±
Замечаний: 100% ±

Excel 2010
удалено


Плодить темы - это вообще-то предназначение форума ©Serge_007 админа

Сообщение отредактировал Волхв - Воскресенье, 03.04.2016, 14:24
 
Ответить
Сообщениеудалено

Автор - Волхв
Дата добавления - 03.04.2016 в 14:10
AlexM Дата: Воскресенье, 03.04.2016, 14:26 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3048
Репутация: 739 ±
Замечаний: 0% ±



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеКросс

Автор - AlexM
Дата добавления - 03.04.2016 в 14:26
gling Дата: Воскресенье, 03.04.2016, 14:43 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1351
Репутация: 325 ±
Замечаний: 0% ±

2010
Код
=ИНДЕКС('База данных'!$B$1:$B$200;НАИМЕНЬШИЙ(ЕСЛИ('База данных'!$C$2:$C$200="Имя1";СТРОКА($B$2:$B$200));СТРОКА(K1)))
Это для Имя1, подобно можно сделать для комнат и Имя2
 
Ответить
Сообщение
Код
=ИНДЕКС('База данных'!$B$1:$B$200;НАИМЕНЬШИЙ(ЕСЛИ('База данных'!$C$2:$C$200="Имя1";СТРОКА($B$2:$B$200));СТРОКА(K1)))
Это для Имя1, подобно можно сделать для комнат и Имя2

Автор - gling
Дата добавления - 03.04.2016 в 14:43
Sedoy Дата: Воскресенье, 03.04.2016, 18:37 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
gling, СПАСИБО, попробую.
 
Ответить
Сообщениеgling, СПАСИБО, попробую.

Автор - Sedoy
Дата добавления - 03.04.2016 в 18:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » таблица учета проживающих (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!