Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как подставить значение из ячейки, которая ниже известной? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подставить значение из ячейки, которая ниже известной? (Формулы/Formulas)
Как подставить значение из ячейки, которая ниже известной?
IlIEFF Дата: Вторник, 05.04.2016, 14:02 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Всем привет!

Подскажите, как формулой подставить в одну ячейку значение из ячейки, которая ниже ячейки А1 на 34 строки ?
Значение "34" из данного примера вариативное и формируется с другого листа формулой ='Лист 1'!МАКС(A3:A100).


И принцип в принципе не принцип вовсе, когда поставил на зеро, а выпадает восемь Оо.

Сообщение отредактировал IlIEFF - Вторник, 05.04.2016, 14:03
 
Ответить
СообщениеВсем привет!

Подскажите, как формулой подставить в одну ячейку значение из ячейки, которая ниже ячейки А1 на 34 строки ?
Значение "34" из данного примера вариативное и формируется с другого листа формулой ='Лист 1'!МАКС(A3:A100).

Автор - IlIEFF
Дата добавления - 05.04.2016 в 14:02
Волхв Дата: Вторник, 05.04.2016, 14:09 | Сообщение № 2
Группа: Заблокированные
Ранг: Участник
Сообщений: 70
Репутация: 3 ±
Замечаний: 100% ±

Excel 2010
Код
=ДВССЫЛ(АДРЕС(СТРОКА()+34;СТОЛБЕЦ()))

Код
=ДВССЫЛ(АДРЕС(1+34;1))


Плодить темы - это вообще-то предназначение форума ©Serge_007 админа

Сообщение отредактировал Волхв - Вторник, 05.04.2016, 14:22
 
Ответить
Сообщение
Код
=ДВССЫЛ(АДРЕС(СТРОКА()+34;СТОЛБЕЦ()))

Код
=ДВССЫЛ(АДРЕС(1+34;1))

Автор - Волхв
Дата добавления - 05.04.2016 в 14:09
Udik Дата: Вторник, 05.04.2016, 14:16 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1589
Репутация: 192 ±
Замечаний: 0% ±

Excel 2016 х 64
так можно
Код
=ИНДЕКС(A1:A100;1+34)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщениетак можно
Код
=ИНДЕКС(A1:A100;1+34)

Автор - Udik
Дата добавления - 05.04.2016 в 14:16
_Boroda_ Дата: Вторник, 05.04.2016, 14:20 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11527
Репутация: 4744 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=ИНДЕКС(A:A;МАКС(Лист1!A3:A100)+1)

И вот это
='Лист 1'!МАКС(A3:A100)

работать не может. Должно быть не Лист!МАКС(, а МАКС(Лист!


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=ИНДЕКС(A:A;МАКС(Лист1!A3:A100)+1)

И вот это
='Лист 1'!МАКС(A3:A100)

работать не может. Должно быть не Лист!МАКС(, а МАКС(Лист!

Автор - _Boroda_
Дата добавления - 05.04.2016 в 14:20
IlIEFF Дата: Вторник, 05.04.2016, 22:33 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Ребята, всем большое спасибо! Понравились все формулы и цель достигнута.

работать не может. Должно быть не Лист!МАКС(, а МАКС(Лист!

Да, верно, я ошибся когда писал пример .. спаисибо за поправку.


И принцип в принципе не принцип вовсе, когда поставил на зеро, а выпадает восемь Оо.
 
Ответить
СообщениеРебята, всем большое спасибо! Понравились все формулы и цель достигнута.

работать не может. Должно быть не Лист!МАКС(, а МАКС(Лист!

Да, верно, я ошибся когда писал пример .. спаисибо за поправку.

Автор - IlIEFF
Дата добавления - 05.04.2016 в 22:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подставить значение из ячейки, которая ниже известной? (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!