Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Соотнести номенклатуре значение группы из классификатора - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Соотнести номенклатуре значение группы из классификатора (Формулы/Formulas)
Соотнести номенклатуре значение группы из классификатора
vermut Дата: Вторник, 05.04.2016, 16:42 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 88
Репутация: 0 ±
Замечаний: 60% ±

Excel 2013
Есть классификатор товаров с привязкой каждой позиции - группы на одном листе. На другом листе - отчет по продажам товаров.Как возможно соотнести номенклатуре продаж значение группы из классификатора товаров.Пример приложила.
К сообщению приложен файл: classgrup.xlsx(16Kb)
 
Ответить
СообщениеЕсть классификатор товаров с привязкой каждой позиции - группы на одном листе. На другом листе - отчет по продажам товаров.Как возможно соотнести номенклатуре продаж значение группы из классификатора товаров.Пример приложила.

Автор - vermut
Дата добавления - 05.04.2016 в 16:42
SLAVICK Дата: Вторник, 05.04.2016, 16:45 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1922
Репутация: 650 ±
Замечаний: 0% ±

2007,2010,2013,2016
Ну почему же не пользуетесь поиском?
Такие вопросы по несколько раз в день каждый день... >(
Код
=ВПР(D5;классификатор!$C$2:$D$7;2;0)
К сообщению приложен файл: 1976586.xlsx(11Kb)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
СообщениеНу почему же не пользуетесь поиском?
Такие вопросы по несколько раз в день каждый день... >(
Код
=ВПР(D5;классификатор!$C$2:$D$7;2;0)

Автор - SLAVICK
Дата добавления - 05.04.2016 в 16:45
_Boroda_ Дата: Вторник, 05.04.2016, 16:46 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9818
Репутация: 4147 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ВПР(D5;классификатор!C$2:D$19;2;)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ВПР(D5;классификатор!C$2:D$19;2;)

Автор - _Boroda_
Дата добавления - 05.04.2016 в 16:46
vermut Дата: Вторник, 05.04.2016, 16:47 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 88
Репутация: 0 ±
Замечаний: 60% ±

Excel 2013
Ну почему же не пользуетесь поиском?
Такие вопросы по несколько раз в день каждый день...


Сорри, пользовал поиск - видимо просмотрел( Спасибо большое!
 
Ответить
Сообщение
Ну почему же не пользуетесь поиском?
Такие вопросы по несколько раз в день каждый день...


Сорри, пользовал поиск - видимо просмотрел( Спасибо большое!

Автор - vermut
Дата добавления - 05.04.2016 в 16:47
vermut Дата: Вторник, 05.04.2016, 16:48 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 88
Репутация: 0 ±
Замечаний: 60% ±

Excel 2013
=ВПР(D5;классификатор!C$2:D$19;2;


Да, спасибо Boroda
 
Ответить
Сообщение
=ВПР(D5;классификатор!C$2:D$19;2;


Да, спасибо Boroda

Автор - vermut
Дата добавления - 05.04.2016 в 16:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Соотнести номенклатуре значение группы из классификатора (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!