Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/поиск совпадений по двум массивам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск совпадений по двум массивам (Формулы/Formulas)
поиск совпадений по двум массивам
roguel Дата: Вторник, 05.04.2016, 21:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здраствуйте, очень нужна помощь, целый день убили так и не смогли сделать то что надо(
а надо вот что: имеется две таблицы данных и надо посмотреть где в двух таблицах сальдо на конец периода совпадает и справа от этого столбца(по середине между двух таблиц на пример) чтобы было написано название этой организации(ну это в идеале, мне кажется и какой-нить галочки или 1 хватит, дальше я уже что-нибудь придумаю). Нужные диапозоны выделил оранжевым цветом для наглядности.
Заранее спасибо
К сообщению приложен файл: 123.xlsx(22Kb)
 
Ответить
СообщениеЗдраствуйте, очень нужна помощь, целый день убили так и не смогли сделать то что надо(
а надо вот что: имеется две таблицы данных и надо посмотреть где в двух таблицах сальдо на конец периода совпадает и справа от этого столбца(по середине между двух таблиц на пример) чтобы было написано название этой организации(ну это в идеале, мне кажется и какой-нить галочки или 1 хватит, дальше я уже что-нибудь придумаю). Нужные диапозоны выделил оранжевым цветом для наглядности.
Заранее спасибо

Автор - roguel
Дата добавления - 05.04.2016 в 21:04
_Boroda_ Дата: Вторник, 05.04.2016, 21:19 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9362
Репутация: 3935 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=--(E20=СУММЕСЛИ(J$20:L$84;A20;O$20:O$84))
К сообщению приложен файл: 123995577_1.xlsx(23Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=--(E20=СУММЕСЛИ(J$20:L$84;A20;O$20:O$84))

Автор - _Boroda_
Дата добавления - 05.04.2016 в 21:19
roguel Дата: Вторник, 05.04.2016, 22:05 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
_Boroda_, спасибо огромнейшее) знакомое только суммесли из формулы,будет что прогуглить и узнать теперь,спасибо)
 
Ответить
Сообщение_Boroda_, спасибо огромнейшее) знакомое только суммесли из формулы,будет что прогуглить и узнать теперь,спасибо)

Автор - roguel
Дата добавления - 05.04.2016 в 22:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск совпадений по двум массивам (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!