Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создать формулу по прибавлению нескольких столбиков - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создать формулу по прибавлению нескольких столбиков (Формулы/Formulas)
Создать формулу по прибавлению нескольких столбиков
vaadim Дата: Четверг, 07.04.2016, 17:01 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Нужно формулу
смысл такой

как сделать чтобы когда первое число, умножалось на второе, чтобы сумма писалась в ячейке сумма(цифрами)
и чтобы это была сумма всех ячеек
в ручную можно сделать как
=А3*В3+А4*В4... и т.д., но как это сделать чтобы автоматически?

и не использовать дополнительную ячейку для суммы, и чтобы потом все суммы собирать в одно.

спасибо
 
Ответить
СообщениеНужно формулу
смысл такой

как сделать чтобы когда первое число, умножалось на второе, чтобы сумма писалась в ячейке сумма(цифрами)
и чтобы это была сумма всех ячеек
в ручную можно сделать как
=А3*В3+А4*В4... и т.д., но как это сделать чтобы автоматически?

и не использовать дополнительную ячейку для суммы, и чтобы потом все суммы собирать в одно.

спасибо

Автор - vaadim
Дата добавления - 07.04.2016 в 17:01
Pelena Дата: Четверг, 07.04.2016, 17:06 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9846
Репутация: 2253 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Код
=СУММПРОИЗВ(A3:A5;B3:B5)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(A3:A5;B3:B5)

Автор - Pelena
Дата добавления - 07.04.2016 в 17:06
vaadim Дата: Четверг, 07.04.2016, 17:12 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
=СУММПРОИЗВ(A3:A5;B3:B5)

а как это сделать для множества строчек, чтобы не в ручную?
потому что я никогда не работал с таким инструментом.
спасибо
[moder]Файл с примером приложите[/moder]


Сообщение отредактировал Pelena - Четверг, 07.04.2016, 17:15
 
Ответить
Сообщение
=СУММПРОИЗВ(A3:A5;B3:B5)

а как это сделать для множества строчек, чтобы не в ручную?
потому что я никогда не работал с таким инструментом.
спасибо
[moder]Файл с примером приложите[/moder]

Автор - vaadim
Дата добавления - 07.04.2016 в 17:12
_Boroda_ Дата: Четверг, 07.04.2016, 17:14 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3923 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Или умножением
Код
=СУММПРОИЗВ(A1:A3*B1:B3)
но для чисел вариант Елены быстрее
Или
Код
=СУММ(A1:A3*B1:B3)
- формула массива. Вводится одновременным нажатием Контрл Шифт Ентер

как это сделать для множества строчек,


Прописываете в формуле необходимые диапазоны.
На место A1:A3 и B1:B3 пишете свои диапазоны.
К сообщению приложен файл: 76285.xlsm(8Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИли умножением
Код
=СУММПРОИЗВ(A1:A3*B1:B3)
но для чисел вариант Елены быстрее
Или
Код
=СУММ(A1:A3*B1:B3)
- формула массива. Вводится одновременным нажатием Контрл Шифт Ентер

как это сделать для множества строчек,


Прописываете в формуле необходимые диапазоны.
На место A1:A3 и B1:B3 пишете свои диапазоны.

Автор - _Boroda_
Дата добавления - 07.04.2016 в 17:14
vaadim Дата: Четверг, 07.04.2016, 17:29 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
почти получилось
еще такой вопрос, почему когда ввожу цифру в столбик С, оно умножает А6 на С6 а в В6 пишет сумму
как это убрать?

файл приложил
[moder]Не надо цитировать пост целиком, это нарушение Правил форума[/moder]
К сообщению приложен файл: 8062531.xlsx(8Kb)


Сообщение отредактировал Pelena - Четверг, 07.04.2016, 17:33
 
Ответить
Сообщениепочти получилось
еще такой вопрос, почему когда ввожу цифру в столбик С, оно умножает А6 на С6 а в В6 пишет сумму
как это убрать?

файл приложил
[moder]Не надо цитировать пост целиком, это нарушение Правил форума[/moder]

Автор - vaadim
Дата добавления - 07.04.2016 в 17:29
Pelena Дата: Четверг, 07.04.2016, 17:36 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9846
Репутация: 2253 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Потому что у Вас в В6 записана формула
Код
=A6*C6

А что надо-то?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПотому что у Вас в В6 записана формула
Код
=A6*C6

А что надо-то?

Автор - Pelena
Дата добавления - 07.04.2016 в 17:36
vaadim Дата: Четверг, 07.04.2016, 19:11 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
все получилось)большое спасибо!!))
 
Ответить
Сообщениевсе получилось)большое спасибо!!))

Автор - vaadim
Дата добавления - 07.04.2016 в 19:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создать формулу по прибавлению нескольких столбиков (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!