Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сортировка данных по 1 столбцу вместе с несколькими строками - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка данных по 1 столбцу вместе с несколькими строками (Формулы/Formulas)
Сортировка данных по 1 столбцу вместе с несколькими строками
underwaterbat Дата: Понедельник, 11.04.2016, 22:58 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
здравствуйте!!!
помогите пожалуйста!!!!!!!!!! уже голову всю сломала как сделать...
есть таблица, в первом столбце - основное наименование, в последующих столбцах - данные к этому наименованию, но в несколько строк (соответственно эти строки в первом столбце - пустые).
как отсортировать?!?!?!?!?!?! естессно эксель объединенные ячейки сортировать не желает... а жаль...
К сообщению приложен файл: total_comparati.xlsx(96Kb)
 
Ответить
Сообщениездравствуйте!!!
помогите пожалуйста!!!!!!!!!! уже голову всю сломала как сделать...
есть таблица, в первом столбце - основное наименование, в последующих столбцах - данные к этому наименованию, но в несколько строк (соответственно эти строки в первом столбце - пустые).
как отсортировать?!?!?!?!?!?! естессно эксель объединенные ячейки сортировать не желает... а жаль...

Автор - underwaterbat
Дата добавления - 11.04.2016 в 22:58
_Boroda_ Дата: Понедельник, 11.04.2016, 23:24 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9818
Репутация: 4147 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
В соседний столбец формулу
Код
=ЕСЛИ(A2="";T1;A2)
и по нему сортируйте. Можно результатф формулы скопировать и вставить значениями, а потом сортировать
К сообщению приложен файл: total_comparati.xlsb(37Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВ соседний столбец формулу
Код
=ЕСЛИ(A2="";T1;A2)
и по нему сортируйте. Можно результатф формулы скопировать и вставить значениями, а потом сортировать

Автор - _Boroda_
Дата добавления - 11.04.2016 в 23:24
underwaterbat Дата: Вторник, 12.04.2016, 12:24 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
спасибо!!!
 
Ответить
Сообщениеспасибо!!!

Автор - underwaterbat
Дата добавления - 12.04.2016 в 12:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка данных по 1 столбцу вместе с несколькими строками (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!