Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/создание единог расчетного файла, с разными переменными - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » создание единог расчетного файла, с разными переменными (Формулы/Formulas)
создание единог расчетного файла, с разными переменными
Logist02 Дата: Среда, 13.04.2016, 11:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Помогите прописать универсальную формулу для расчета, и как можно обойтись без если, поскольку с помощью если и или, не получается
К сообщению приложен файл: 4801553.xlsx(11Kb)
 
Ответить
СообщениеПомогите прописать универсальную формулу для расчета, и как можно обойтись без если, поскольку с помощью если и или, не получается

Автор - Logist02
Дата добавления - 13.04.2016 в 11:50
китин Дата: Среда, 13.04.2016, 11:56 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3454
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
может без ЕСЛИ?
Код
=ПРОСМОТР($B$3;$C$3:$C$8;$E$3:$E$8)*B3
К сообщению приложен файл: 275491.xlsx(11Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможет без ЕСЛИ?
Код
=ПРОСМОТР($B$3;$C$3:$C$8;$E$3:$E$8)*B3

Автор - китин
Дата добавления - 13.04.2016 в 11:56
Nic70y Дата: Среда, 13.04.2016, 11:57 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3493
Репутация: 724 ±
Замечаний: 0% ±

Excel 2013
или
Код
=ВПР(B3;C3:E9;3)*B3


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениеили
Код
=ВПР(B3;C3:E9;3)*B3

Автор - Nic70y
Дата добавления - 13.04.2016 в 11:57
Che79 Дата: Среда, 13.04.2016, 13:00 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 178
Репутация: 22 ±
Замечаний: 0% ±

Excel 2007, Excel 2010
или
Код
=ИНДЕКС($B$3:$E$9;ПОИСКПОЗ(B3;$D$3:$D$9;);4)*B3


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Среда, 13.04.2016, 13:11
 
Ответить
Сообщениеили
Код
=ИНДЕКС($B$3:$E$9;ПОИСКПОЗ(B3;$D$3:$D$9;);4)*B3

Автор - Che79
Дата добавления - 13.04.2016 в 13:00
_Boroda_ Дата: Среда, 13.04.2016, 13:29 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 9381
Репутация: 3951 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Che79, с ИНДЕКСом так можно
Код
=ИНДЕКС(E3:E8;ПОИСКПОЗ(B3;C3:C8))*B3

или так
Код
=ИНДЕКС(E3:E8;СЧЁТЕСЛИ(C3:C8;"<="&B3))*B3


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеChe79, с ИНДЕКСом так можно
Код
=ИНДЕКС(E3:E8;ПОИСКПОЗ(B3;C3:C8))*B3

или так
Код
=ИНДЕКС(E3:E8;СЧЁТЕСЛИ(C3:C8;"<="&B3))*B3

Автор - _Boroda_
Дата добавления - 13.04.2016 в 13:29
Logist02 Дата: Среда, 13.04.2016, 14:16 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо всем, каждый из предложенных вариантов мне подходит :D
 
Ответить
СообщениеСпасибо всем, каждый из предложенных вариантов мне подходит :D

Автор - Logist02
Дата добавления - 13.04.2016 в 14:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » создание единог расчетного файла, с разными переменными (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!