Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить одну таблицу данными из другой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить одну таблицу данными из другой (Формулы/Formulas)
Заполнить одну таблицу данными из другой
yslava Дата: Среда, 13.04.2016, 17:56 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый вечер. Подскажите пож-ста.
Есть 2 таблицы(план-факт и план)
План-факт заполняется на каждый месяц.
План заполняется раз в год.
Есть заполненный план.
Как из него перенести данные в таблицу план-факт так, чтобы меняя значение месяца в таблице подтягивались бы данные из соответствующего месяца вкладки "план"(статьи БДР совпадают, но могут идти не в том же порядке или с лишними строками между ними(поэтому просто скопировать не получится)), план прописан для каждой торговой точки отдельно(Альфа, бета и т.д.), поэтому вручную получается медленно.
Заранее спасибо.
К сообщению приложен файл: 6547493.xlsx(9Kb)
 
Ответить
СообщениеДобрый вечер. Подскажите пож-ста.
Есть 2 таблицы(план-факт и план)
План-факт заполняется на каждый месяц.
План заполняется раз в год.
Есть заполненный план.
Как из него перенести данные в таблицу план-факт так, чтобы меняя значение месяца в таблице подтягивались бы данные из соответствующего месяца вкладки "план"(статьи БДР совпадают, но могут идти не в том же порядке или с лишними строками между ними(поэтому просто скопировать не получится)), план прописан для каждой торговой точки отдельно(Альфа, бета и т.д.), поэтому вручную получается медленно.
Заранее спасибо.

Автор - yslava
Дата добавления - 13.04.2016 в 17:56
Pelena Дата: Среда, 13.04.2016, 18:37 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9871
Репутация: 2263 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
А что такое Альфа, Бетта, Гамма? Вижу только Альфу


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеА что такое Альфа, Бетта, Гамма? Вижу только Альфу

Автор - Pelena
Дата добавления - 13.04.2016 в 18:37
китин Дата: Четверг, 14.04.2016, 07:32 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3450
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а я вот так понял. в ячейке А1 листа план-факт выпадающий список
Код
=ИНДЕКС(План!$B$4:$D$10;ПОИСКПОЗ('План-Факт'!$A5;План!$A$4:$A$9;0);ПОИСКПОЗ('План-Факт'!$A$1;План!$B$2:$D$2;0))
К сообщению приложен файл: yslava.xlsx(10Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа я вот так понял. в ячейке А1 листа план-факт выпадающий список
Код
=ИНДЕКС(План!$B$4:$D$10;ПОИСКПОЗ('План-Факт'!$A5;План!$A$4:$A$9;0);ПОИСКПОЗ('План-Факт'!$A$1;План!$B$2:$D$2;0))

Автор - китин
Дата добавления - 14.04.2016 в 07:32
yslava Дата: Четверг, 14.04.2016, 08:47 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
а я вот так понял. в ячейке А1 листа план-факт выпадающий список

Подойдет, большое спасибо.
А что такое Альфа, Бетта, Гамма? Вижу только Альфу

Для Беты, ГАммы аналогичные планы приняты
[moder]Не надо цитировать посты целиком. Это нарушение Правил форума[/moder]


Сообщение отредактировал Pelena - Четверг, 14.04.2016, 08:51
 
Ответить
Сообщение
а я вот так понял. в ячейке А1 листа план-факт выпадающий список

Подойдет, большое спасибо.
А что такое Альфа, Бетта, Гамма? Вижу только Альфу

Для Беты, ГАммы аналогичные планы приняты
[moder]Не надо цитировать посты целиком. Это нарушение Правил форума[/moder]

Автор - yslava
Дата добавления - 14.04.2016 в 08:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить одну таблицу данными из другой (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!