Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Турнирная сетка плей офф - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Турнирная сетка плей офф (Формулы/Formulas)
Турнирная сетка плей офф
ASM_0408 Дата: Четверг, 14.04.2016, 15:22 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 135
Репутация: 0 ±
Замечаний: 20% ±

2016
Дорого времени суток, уважаемые форумчане. Подскажите пожалуйста ка реализовать такой механизм решения, в приложенном файле в столбцах F, G, H, напротив соответствующей команды записывается количество шайб заброшенных в игре. И по условию F2>F4 в Е2 ставится 1 в Е4 ставится 0 и наоборот если F2<F4 в Е2 ставится 0 в Е4 ставится 1. Тоже самое условие применяется для ячеек G и Н 2 и 4, а в E 2 и 4 суммируется по этому условию, у меня средствами счетесли решить не получилось.
Возможно ли реализовать такую возможность когда ячейка Е2 или Е4 достигает значения 2 Данные из В2 или В4 соответственно переносятся в ячейку I4. Спасибо!
К сообщению приложен файл: __.xlsx(11Kb)
 
Ответить
СообщениеДорого времени суток, уважаемые форумчане. Подскажите пожалуйста ка реализовать такой механизм решения, в приложенном файле в столбцах F, G, H, напротив соответствующей команды записывается количество шайб заброшенных в игре. И по условию F2>F4 в Е2 ставится 1 в Е4 ставится 0 и наоборот если F2<F4 в Е2 ставится 0 в Е4 ставится 1. Тоже самое условие применяется для ячеек G и Н 2 и 4, а в E 2 и 4 суммируется по этому условию, у меня средствами счетесли решить не получилось.
Возможно ли реализовать такую возможность когда ячейка Е2 или Е4 достигает значения 2 Данные из В2 или В4 соответственно переносятся в ячейку I4. Спасибо!

Автор - ASM_0408
Дата добавления - 14.04.2016 в 15:22
_Boroda_ Дата: Четверг, 14.04.2016, 15:36 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9379
Репутация: 3951 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так хотели?
Код
=СУММПРОИЗВ(--(F2:H2>F4:H4))

Код
=ИНДЕКС(B2:B4;ПОИСКПОЗ(2;E2:E4;))

Изменил немного формулы
К сообщению приложен файл: 482652865.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995


Сообщение отредактировал _Boroda_ - Четверг, 14.04.2016, 15:38
 
Ответить
СообщениеТак хотели?
Код
=СУММПРОИЗВ(--(F2:H2>F4:H4))

Код
=ИНДЕКС(B2:B4;ПОИСКПОЗ(2;E2:E4;))

Изменил немного формулы

Автор - _Boroda_
Дата добавления - 14.04.2016 в 15:36
ASM_0408 Дата: Четверг, 14.04.2016, 15:42 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 135
Репутация: 0 ±
Замечаний: 20% ±

2016
Отлично, так как надо работает hands hands hands
 
Ответить
СообщениеОтлично, так как надо работает hands hands hands

Автор - ASM_0408
Дата добавления - 14.04.2016 в 15:42
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Турнирная сетка плей офф (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!