Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Два списка с одним значение (зависимые) - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Два списка с одним значение (зависимые) (Иное/Other)
Два списка с одним значение (зависимые)
Обитатель Дата: Воскресенье, 17.04.2016, 13:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Добрый день.

Есть два выпадающих списка, одинаковых
можно ли сделать что бы изменение в первом, во втором автоматически тоже менялось?
и наоборот во втором поменяли, первый автоматом тоже поменялся.

Без помощи макросов.

Заранее спасибо.
К сообщению приложен файл: 0140705.xlsx(8Kb)
 
Ответить
СообщениеДобрый день.

Есть два выпадающих списка, одинаковых
можно ли сделать что бы изменение в первом, во втором автоматически тоже менялось?
и наоборот во втором поменяли, первый автоматом тоже поменялся.

Без помощи макросов.

Заранее спасибо.

Автор - Обитатель
Дата добавления - 17.04.2016 в 13:46
gling Дата: Воскресенье, 17.04.2016, 14:59 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1352
Репутация: 326 ±
Замечаний: 0% ±

2010
Вариант с ActveX.
К сообщению приложен файл: 9307605.xlsx(12Kb)
 
Ответить
СообщениеВариант с ActveX.

Автор - gling
Дата добавления - 17.04.2016 в 14:59
Roman777 Дата: Воскресенье, 17.04.2016, 15:25 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 703
Репутация: 75 ±
Замечаний: 0% ±

Excel 2007, Excel 2013
Обитатель, Как понял Правило изменения:
Код
=ЕСЛИ(ПОИСКПОЗ(A3;F3:F14;0)<10;ДВССЫЛ("F"&(ПОИСКПОЗ(A3;F3:F14;0)+2+3));ДВССЫЛ("F"&(ПОИСКПОЗ(A3;F3:F14;0)-9+2)))
К сообщению приложен файл: 2940713.xlsx(8Kb)


Много чего не знаю!!!!
 
Ответить
СообщениеОбитатель, Как понял Правило изменения:
Код
=ЕСЛИ(ПОИСКПОЗ(A3;F3:F14;0)<10;ДВССЫЛ("F"&(ПОИСКПОЗ(A3;F3:F14;0)+2+3));ДВССЫЛ("F"&(ПОИСКПОЗ(A3;F3:F14;0)-9+2)))

Автор - Roman777
Дата добавления - 17.04.2016 в 15:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Два списка с одним значение (зависимые) (Иное/Other)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!