Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Внесение данных из таблицы в календарный график - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Внесение данных из таблицы в календарный график (Формулы/Formulas)
Внесение данных из таблицы в календарный график
ryazanov_74 Дата: Четверг, 21.04.2016, 17:26 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Есть таблица заказов, где указаны исполнители и сроки начала и окончания работ.
Хочу перенести формулой информацию из таблицы в календарный график.
Помогите пожалуйста.
К сообщению приложен файл: 10.xlsx(12Kb)
 
Ответить
СообщениеДобрый день!
Есть таблица заказов, где указаны исполнители и сроки начала и окончания работ.
Хочу перенести формулой информацию из таблицы в календарный график.
Помогите пожалуйста.

Автор - ryazanov_74
Дата добавления - 21.04.2016 в 17:26
pabchek Дата: Четверг, 21.04.2016, 17:35 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 646
Репутация: 146 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте! Так надо?
Формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$4:$B$11;ПОИСКПОЗ(1;($C$4:$C$11<=I$3)*($D$4:$D$11>=I$3)*($E$4:$E$11=$H4);0));"")
К сообщению приложен файл: 8799670.xlsx(13Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеЗдравствуйте! Так надо?
Формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$4:$B$11;ПОИСКПОЗ(1;($C$4:$C$11<=I$3)*($D$4:$D$11>=I$3)*($E$4:$E$11=$H4);0));"")

Автор - pabchek
Дата добавления - 21.04.2016 в 17:35
ryazanov_74 Дата: Четверг, 21.04.2016, 18:45 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Да, спасибо!!
 
Ответить
СообщениеДа, спасибо!!

Автор - ryazanov_74
Дата добавления - 21.04.2016 в 18:45
_Boroda_ Дата: Четверг, 21.04.2016, 23:48 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9381
Репутация: 3951 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще по тому же типу
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/($C$4:$C$11<=I$3)/($D$4:$D$11>=I$3)/($E$4:$E$11=$H4);$B$4:$B$11);"")
К сообщению приложен файл: 8799670_1.xlsx(13Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще по тому же типу
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/($C$4:$C$11<=I$3)/($D$4:$D$11>=I$3)/($E$4:$E$11=$H4);$B$4:$B$11);"")

Автор - _Boroda_
Дата добавления - 21.04.2016 в 23:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Внесение данных из таблицы в календарный график (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!