Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Преобразование числового формата даты и времен в формат даты - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Преобразование числового формата даты и времен в формат даты (Формулы/Formulas)
Преобразование числового формата даты и времен в формат даты
Xenus91 Дата: Среда, 04.05.2016, 21:40 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый вечер, проблема заключается в следующем необходимо есть дата и время в формате даты или числа неважно, необходимо сцепить дату и время и вывести их в формате даты и времени.

я пытался, но пока не на столько силен все что получилось это вывод порядкового номера даты и времени

пример во вложении
К сообщению приложен файл: 8836171.xlsx(9Kb)
 
Ответить
СообщениеДобрый вечер, проблема заключается в следующем необходимо есть дата и время в формате даты или числа неважно, необходимо сцепить дату и время и вывести их в формате даты и времени.

я пытался, но пока не на столько силен все что получилось это вывод порядкового номера даты и времени

пример во вложении

Автор - Xenus91
Дата добавления - 04.05.2016 в 21:40
Pelena Дата: Среда, 04.05.2016, 21:44 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9890
Репутация: 2269 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте
Код
=A2+B2

Если требуется ещё предлог в, то можно форматом ячейки поставить
ДД.ММ.ГГ в ч:мм


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте
Код
=A2+B2

Если требуется ещё предлог в, то можно форматом ячейки поставить
ДД.ММ.ГГ в ч:мм

Автор - Pelena
Дата добавления - 04.05.2016 в 21:44
Nic70y Дата: Среда, 04.05.2016, 21:45 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3493
Репутация: 724 ±
Замечаний: 0% ±

Excel 2013
Код
=ТЕКСТ(A2+B2;"ДД.ММ.ГГГГ в чч:мм")


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ТЕКСТ(A2+B2;"ДД.ММ.ГГГГ в чч:мм")

Автор - Nic70y
Дата добавления - 04.05.2016 в 21:45
Xenus91 Дата: Среда, 04.05.2016, 22:05 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Nic70y, спасибо большое :)
 
Ответить
СообщениеNic70y, спасибо большое :)

Автор - Xenus91
Дата добавления - 04.05.2016 в 22:05
Nic70y Дата: Четверг, 05.05.2016, 18:46 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3493
Репутация: 724 ±
Замечаний: 0% ±

Excel 2013
А Елена значит, без пасибов осталась :(


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеА Елена значит, без пасибов осталась :(

Автор - Nic70y
Дата добавления - 05.05.2016 в 18:46
Pelena Дата: Четверг, 05.05.2016, 18:49 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9890
Репутация: 2269 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
[offtop]- Доктор, помогите, меня все игнорируют!
- Следующий!..[/offtop]
:D


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение[offtop]- Доктор, помогите, меня все игнорируют!
- Следующий!..[/offtop]
:D

Автор - Pelena
Дата добавления - 05.05.2016 в 18:49
МВТ Дата: Четверг, 05.05.2016, 22:17 | Сообщение № 7
Группа: Проверенные
Ранг: Обитатель
Сообщений: 476
Репутация: 136 ±
Замечаний: 0% ±

Excel 2007
[offtop]
- Доктор, помогите

Я здесь. На что жалуетесь?
[/offtop]
 
Ответить
Сообщение[offtop]
- Доктор, помогите

Я здесь. На что жалуетесь?
[/offtop]

Автор - МВТ
Дата добавления - 05.05.2016 в 22:17
Xenus91 Дата: Четверг, 05.05.2016, 22:23 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, прошу прощения, спасибо и Вам Елена :)
Все очень помогли)
 
Ответить
СообщениеPelena, прошу прощения, спасибо и Вам Елена :)
Все очень помогли)

Автор - Xenus91
Дата добавления - 05.05.2016 в 22:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Преобразование числового формата даты и времен в формат даты (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!