Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Убрать #Н/Д из ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Убрать #Н/Д из ячеек (Формулы/Formulas)
Убрать #Н/Д из ячеек
anofilis Дата: Суббота, 07.05.2016, 07:25 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 37
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Друзья добрый день,прошу не ругать, не особо разбираюсь в формулах, может кто поможет. как убрать #Н/Д из ячеек чтобы не отображалось,есть на форуме похожая тема честно скажу прочитал ничего не понял.
К сообщению приложен файл: Dashulita_.xlsx(16Kb)
 
Ответить
СообщениеДрузья добрый день,прошу не ругать, не особо разбираюсь в формулах, может кто поможет. как убрать #Н/Д из ячеек чтобы не отображалось,есть на форуме похожая тема честно скажу прочитал ничего не понял.

Автор - anofilis
Дата добавления - 07.05.2016 в 07:25
Nic70y Дата: Суббота, 07.05.2016, 07:30 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3917
Репутация: 829 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИ(B3;ЕСЛИ(ПОИСКПОЗ(B3;$B$1:$B$2542;0)=СТРОКА();СЧЁТЕСЛИ($B$1:$B$2542;B3);"");"")
или
Код
=ЕСЛИ(B3="";"";ЕСЛИ(ПОИСКПОЗ(B3;$B$1:$B$2542;0)=СТРОКА();СЧЁТЕСЛИ($B$1:$B$2542;B3);""))
Код
=ЕСЛИОШИБКА(ЕСЛИ(ПОИСКПОЗ(B3;$B$1:$B$2542;0)=СТРОКА();СЧЁТЕСЛИ($B$1:$B$2542;B3);"");"")


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Суббота, 07.05.2016, 07:30
 
Ответить
Сообщение
Код
=ЕСЛИ(B3;ЕСЛИ(ПОИСКПОЗ(B3;$B$1:$B$2542;0)=СТРОКА();СЧЁТЕСЛИ($B$1:$B$2542;B3);"");"")
или
Код
=ЕСЛИ(B3="";"";ЕСЛИ(ПОИСКПОЗ(B3;$B$1:$B$2542;0)=СТРОКА();СЧЁТЕСЛИ($B$1:$B$2542;B3);""))
Код
=ЕСЛИОШИБКА(ЕСЛИ(ПОИСКПОЗ(B3;$B$1:$B$2542;0)=СТРОКА();СЧЁТЕСЛИ($B$1:$B$2542;B3);"");"")

Автор - Nic70y
Дата добавления - 07.05.2016 в 07:30
anofilis Дата: Суббота, 07.05.2016, 07:50 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 37
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Nic70y, Спасибо тебе мил человек.все получилось,как здорово что есть знающие люди.
 
Ответить
СообщениеNic70y, Спасибо тебе мил человек.все получилось,как здорово что есть знающие люди.

Автор - anofilis
Дата добавления - 07.05.2016 в 07:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Убрать #Н/Д из ячеек (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!