Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Цвет в условном форматировании от содержания ясеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Цвет в условном форматировании от содержания ясеек (Формулы/Formulas)
Цвет в условном форматировании от содержания ясеек
GP75 Дата: Среда, 11.05.2016, 14:05 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Здравствуйте. Возможно ли сделать в EXCEL условное форматирование ячеек (например цветовую шкалу), в зависимости от наличия текста в соседней ячейке? Подробнее - в примере.
К сообщению приложен файл: primer.xlsx(12Kb)
 
Ответить
СообщениеЗдравствуйте. Возможно ли сделать в EXCEL условное форматирование ячеек (например цветовую шкалу), в зависимости от наличия текста в соседней ячейке? Подробнее - в примере.

Автор - GP75
Дата добавления - 11.05.2016 в 14:05
pabchek Дата: Среда, 11.05.2016, 14:24 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 645
Репутация: 145 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте! Так надо?
Код
=ЕСЛИ(ЕТЕКСТ(A1);D1*E1;0)
К сообщению приложен файл: 3578058.xlsx(12Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеЗдравствуйте! Так надо?
Код
=ЕСЛИ(ЕТЕКСТ(A1);D1*E1;0)

Автор - pabchek
Дата добавления - 11.05.2016 в 14:24
GP75 Дата: Среда, 11.05.2016, 15:06 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Да, то что нужно. Спасибо!
 
Ответить
СообщениеДа, то что нужно. Спасибо!

Автор - GP75
Дата добавления - 11.05.2016 в 15:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Цвет в условном форматировании от содержания ясеек (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!