Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/СРЕДН по критериям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » СРЕДН по критериям (Формулы/Formulas)
СРЕДН по критериям
122334boss Дата: Вторник, 17.05.2016, 09:56 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 191
Репутация: 0 ±
Замечаний: 20% ±

Добрый день.

Подскажите как решить задачу.

Заранее благодарен.
К сообщению приложен файл: 4489087.xlsx(10Kb)
 
Ответить
СообщениеДобрый день.

Подскажите как решить задачу.

Заранее благодарен.

Автор - 122334boss
Дата добавления - 17.05.2016 в 09:56
китин Дата: Вторник, 17.05.2016, 10:04 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3443
Репутация: 545 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
и вам не хворать .так надо?
Код
=СУММПРОИЗВ($B$2:$B$7*($A$2:$A$7<=$D$2)*($A$2:$A$7>=$C$2))/СУММПРОИЗВ($A$2:$A$7*($A$2:$A$7<=$D$2)*($A$2:$A$7>=$C$2))

[p.s.]Миша один в один и одновременно :D
К сообщению приложен файл: 122334boss.xlsx(11Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Вторник, 17.05.2016, 10:06
 
Ответить
Сообщениеи вам не хворать .так надо?
Код
=СУММПРОИЗВ($B$2:$B$7*($A$2:$A$7<=$D$2)*($A$2:$A$7>=$C$2))/СУММПРОИЗВ($A$2:$A$7*($A$2:$A$7<=$D$2)*($A$2:$A$7>=$C$2))

[p.s.]Миша один в один и одновременно :D

Автор - китин
Дата добавления - 17.05.2016 в 10:04
buchlotnik Дата: Вторник, 17.05.2016, 10:04 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
не знаю такой функции (СРЕДН), но может так сойдёт
Код
=СУММПРОИЗВ(B2:B7*(A2:A7>=C2)*(A2:A7<=D2))/СУММПРОИЗВ(A2:A7*(A2:A7>=C2)*(A2:A7<=D2))

[offtop]только я без "баксов" сегодня - кризис B)
К сообщению приложен файл: 4489087-1-.xlsx(11Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Вторник, 17.05.2016, 10:08
 
Ответить
Сообщениене знаю такой функции (СРЕДН), но может так сойдёт
Код
=СУММПРОИЗВ(B2:B7*(A2:A7>=C2)*(A2:A7<=D2))/СУММПРОИЗВ(A2:A7*(A2:A7>=C2)*(A2:A7<=D2))

[offtop]только я без "баксов" сегодня - кризис B)

Автор - buchlotnik
Дата добавления - 17.05.2016 в 10:04
122334boss Дата: Вторник, 17.05.2016, 10:12 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 191
Репутация: 0 ±
Замечаний: 20% ±

всем спасибо)))
 
Ответить
Сообщениевсем спасибо)))

Автор - 122334boss
Дата добавления - 17.05.2016 в 10:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » СРЕДН по критериям (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!