Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Разряд работника в отработанный день - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разряд работника в отработанный день (Формулы/Formulas)
Разряд работника в отработанный день
bumnik Дата: Суббота, 21.05.2016, 02:38 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 183
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007,2010
Здравствуйте! Подскажите формулу. Необходимо найти разряд работника в отработанный день.
К сообщению приложен файл: 4238702.xlsx(12Kb)
 
Ответить
СообщениеЗдравствуйте! Подскажите формулу. Необходимо найти разряд работника в отработанный день.

Автор - bumnik
Дата добавления - 21.05.2016 в 02:38
krosav4ig Дата: Суббота, 21.05.2016, 03:52 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1347
Репутация: 547 ±
Замечаний: 0% ±

Excel 2007, 2013
Здравствуйте. Массивная формула
Код
=ПРОСМОТР(;-1/МУМНОЖ((ДЕНЬ(дни)=M4)*(фио=M5)*C3:J20;ТРАНСП(дни^0));B3:B20)


(_)Õvõ(_)
 
Ответить
СообщениеЗдравствуйте. Массивная формула
Код
=ПРОСМОТР(;-1/МУМНОЖ((ДЕНЬ(дни)=M4)*(фио=M5)*C3:J20;ТРАНСП(дни^0));B3:B20)

Автор - krosav4ig
Дата добавления - 21.05.2016 в 03:52
Michael_S Дата: Суббота, 21.05.2016, 04:35 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1687
Репутация: 327 ±
Замечаний: 0% ±

Excel2016
Код
=ИНДЕКС(B1:B20;СУММПРОИЗВ((фио=M5)*(ДЕНЬ(дни)=M4)*ЕЧИСЛО(C3:J20)*СТРОКА(фио)))


ЯД: 41001136675053
WM: R389613894253


Сообщение отредактировал Michael_S - Суббота, 21.05.2016, 04:43
 
Ответить
Сообщение
Код
=ИНДЕКС(B1:B20;СУММПРОИЗВ((фио=M5)*(ДЕНЬ(дни)=M4)*ЕЧИСЛО(C3:J20)*СТРОКА(фио)))

Автор - Michael_S
Дата добавления - 21.05.2016 в 04:35
buchlotnik Дата: Суббота, 21.05.2016, 09:28 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
или так
Код
=ПРОСМОТР(;-1/(фио=M5)/ИНДЕКС(C3:J20;;M4);B3:B20)
К сообщению приложен файл: 9626417.xlsx(12Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеили так
Код
=ПРОСМОТР(;-1/(фио=M5)/ИНДЕКС(C3:J20;;M4);B3:B20)

Автор - buchlotnik
Дата добавления - 21.05.2016 в 09:28
bumnik Дата: Суббота, 21.05.2016, 12:59 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 183
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007,2010
krosav4ig, Michael_S, buchlotnik, ребята Всем Огромное Спасибо!!!
 
Ответить
Сообщениеkrosav4ig, Michael_S, buchlotnik, ребята Всем Огромное Спасибо!!!

Автор - bumnik
Дата добавления - 21.05.2016 в 12:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разряд работника в отработанный день (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!