Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вернуть ячейки из диапазона с определенным интервалом(шагом) - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вернуть ячейки из диапазона с определенным интервалом(шагом) (Формулы/Formulas)
Вернуть ячейки из диапазона с определенным интервалом(шагом)
Esiniceli Дата: Воскресенье, 22.05.2016, 12:43 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Всем привет! Нужна помощь в следующем, вот есть функция в Excel с помощью которой мы можем написать в 2-х ячейках цифры 3 и 6, и потом с помощью автозаполнения заполнить последующие ячейки сохраняя интервал (3, 6, 9 и т.д.)
Есть формула =Лист1!С3, можно ли как-нибудь ее также растянуть как обычное число чтобы было (С3, С6, С9 и т.д.).

P.S. Заранее спасибо
[moder]Вы бы пример в файле показали - гораздо понятнее было бы


Сообщение отредактировал _Boroda_ - Воскресенье, 22.05.2016, 13:44
 
Ответить
СообщениеВсем привет! Нужна помощь в следующем, вот есть функция в Excel с помощью которой мы можем написать в 2-х ячейках цифры 3 и 6, и потом с помощью автозаполнения заполнить последующие ячейки сохраняя интервал (3, 6, 9 и т.д.)
Есть формула =Лист1!С3, можно ли как-нибудь ее также растянуть как обычное число чтобы было (С3, С6, С9 и т.д.).

P.S. Заранее спасибо
[moder]Вы бы пример в файле показали - гораздо понятнее было бы

Автор - Esiniceli
Дата добавления - 22.05.2016 в 12:43
gling Дата: Воскресенье, 22.05.2016, 13:00 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1352
Репутация: 326 ±
Замечаний: 0% ±

2010
Можно так
Код
=ИНДЕКС($C$1:$C$30;СТРОКА(A1)*3)
 
Ответить
СообщениеМожно так
Код
=ИНДЕКС($C$1:$C$30;СТРОКА(A1)*3)

Автор - gling
Дата добавления - 22.05.2016 в 13:00
abtextime Дата: Воскресенье, 22.05.2016, 13:08 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
Видимо, как-то так

Код
=ДВССЫЛ("Лист1!С"&ТЕКСТ((СТРОКА()-СТРОКА($A$1)+1)*3);"#"))


где $A$1 - отражает первую строку, где в ячейке формула =Лист1!C3

Если что, сорри, синтаксис негде проверить


Сообщение отредактировал abtextime - Воскресенье, 22.05.2016, 13:15
 
Ответить
СообщениеВидимо, как-то так

Код
=ДВССЫЛ("Лист1!С"&ТЕКСТ((СТРОКА()-СТРОКА($A$1)+1)*3);"#"))


где $A$1 - отражает первую строку, где в ячейке формула =Лист1!C3

Если что, сорри, синтаксис негде проверить

Автор - abtextime
Дата добавления - 22.05.2016 в 13:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вернуть ячейки из диапазона с определенным интервалом(шагом) (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!