Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычислить километраж не масивной формулой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычислить километраж не масивной формулой (Формулы/Formulas)
Вычислить километраж не масивной формулой
MBuh Дата: Вторник, 24.05.2016, 15:49 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Файл в приложении
[moder]Нарушение первого предложения п.3 Правил форума.
К сообщению приложен файл: Kilometraz.xlsx(60Kb)


Сообщение отредактировал _Boroda_ - Вторник, 24.05.2016, 17:32
 
Ответить
СообщениеФайл в приложении
[moder]Нарушение первого предложения п.3 Правил форума.

Автор - MBuh
Дата добавления - 24.05.2016 в 15:49
Pelena Дата: Вторник, 24.05.2016, 16:30 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9850
Репутация: 2254 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
И Вам здравствуйте.
Код
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/($B$2:B3=B4);$H$2:H3)+F4;"")

Перевложила файл
К сообщению приложен файл: 6216109.xlsx(68Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИ Вам здравствуйте.
Код
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/($B$2:B3=B4);$H$2:H3)+F4;"")

Перевложила файл

Автор - Pelena
Дата добавления - 24.05.2016 в 16:30
MBuh Дата: Вторник, 24.05.2016, 16:44 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Спасибо огромное )
 
Ответить
СообщениеСпасибо огромное )

Автор - MBuh
Дата добавления - 24.05.2016 в 16:44
jakim Дата: Вторник, 24.05.2016, 17:04 | Сообщение № 4
Группа: Друзья
Ранг: Ветеран
Сообщений: 679
Репутация: 172 ±
Замечаний: 0% ±

Ещё один вариант.
К сообщению приложен файл: 7955431.xlsx(65Kb)
 
Ответить
Сообщение
Ещё один вариант.

Автор - jakim
Дата добавления - 24.05.2016 в 17:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычислить километраж не масивной формулой (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!