Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммировать диапазон чисел по критериям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммировать диапазон чисел по критериям (Формулы/Formulas)
Суммировать диапазон чисел по критериям
122334boss Дата: Четверг, 26.05.2016, 20:53 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 193
Репутация: 0 ±
Замечаний: 20% ±

Привет)

Подскажите как просуммировать диапазон по заданным критериям и только числа, без текстовых значений.

Заранее благодарен.
К сообщению приложен файл: 11.xlsx(10Kb)
 
Ответить
СообщениеПривет)

Подскажите как просуммировать диапазон по заданным критериям и только числа, без текстовых значений.

Заранее благодарен.

Автор - 122334boss
Дата добавления - 26.05.2016 в 20:53
buchlotnik Дата: Четверг, 26.05.2016, 21:19 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2209
Репутация: 659 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
я бы сводную сделал

хотя можно и так:
Код
=СУММ(ЕСЛИ(ЕЧИСЛО($C$2:$C$16);$C$2:$C$16;0)*($B$2:$B$16=G2)*($A$2:$A$16=F2))
К сообщению приложен файл: 123.xls.xlsx(13Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Четверг, 26.05.2016, 21:23
 
Ответить
Сообщениея бы сводную сделал

хотя можно и так:
Код
=СУММ(ЕСЛИ(ЕЧИСЛО($C$2:$C$16);$C$2:$C$16;0)*($B$2:$B$16=G2)*($A$2:$A$16=F2))

Автор - buchlotnik
Дата добавления - 26.05.2016 в 21:19
_Boroda_ Дата: Четверг, 26.05.2016, 21:29 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9828
Репутация: 4151 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=СУММЕСЛИМН(C$1:C$15;A$1:A$15;F1;B$1:B$15;G1)
К сообщению приложен файл: 6467674_1.xlsx(10Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=СУММЕСЛИМН(C$1:C$15;A$1:A$15;F1;B$1:B$15;G1)

Автор - _Boroda_
Дата добавления - 26.05.2016 в 21:29
122334boss Дата: Четверг, 26.05.2016, 21:33 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 193
Репутация: 0 ±
Замечаний: 20% ±

_Boroda_,
спасибо)))
 
Ответить
Сообщение_Boroda_,
спасибо)))

Автор - 122334boss
Дата добавления - 26.05.2016 в 21:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммировать диапазон чисел по критериям (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!