Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отображение результата в зависимости от величины переменной - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отображение результата в зависимости от величины переменной (Формулы/Formulas)
Отображение результата в зависимости от величины переменной
KyDecHuk Дата: Суббота, 28.05.2016, 13:43 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте,

Прошу у участников форума помощи по следующему вопросу:

Имеется первая таблица n-м количеством переменных и результирующим показателем. Например:
Игрок 1: 1 гол + 1 передача = итого 2 балла
Игрок 2: 2 + 3 = 5
Игрок 3: 0 + 1 = 1

И вторая таблица из 2-х столбцов:
1-е место: игрок с наибольшим количеством баллов
2-е место: игрок с вторым по величине количеством баллов
3-е место: игрок с третьим по величине количеством баллов

Каким образом во второй таблице можно настроить автоматическое отображение имен игроков в зависимости от количества набранных баллов?

Судя по всему, необходимо каким-то образом построить формулу с использованием ЕСЛИ и НАИБОЛЬШИЙ, но как именно их "увязать" - не понимаю.

Заранее спасибо за ответ.
К сообщению приложен файл: 2953715.xlsx(11Kb)


Сообщение отредактировал KyDecHuk - Суббота, 28.05.2016, 13:43
 
Ответить
СообщениеЗдравствуйте,

Прошу у участников форума помощи по следующему вопросу:

Имеется первая таблица n-м количеством переменных и результирующим показателем. Например:
Игрок 1: 1 гол + 1 передача = итого 2 балла
Игрок 2: 2 + 3 = 5
Игрок 3: 0 + 1 = 1

И вторая таблица из 2-х столбцов:
1-е место: игрок с наибольшим количеством баллов
2-е место: игрок с вторым по величине количеством баллов
3-е место: игрок с третьим по величине количеством баллов

Каким образом во второй таблице можно настроить автоматическое отображение имен игроков в зависимости от количества набранных баллов?

Судя по всему, необходимо каким-то образом построить формулу с использованием ЕСЛИ и НАИБОЛЬШИЙ, но как именно их "увязать" - не понимаю.

Заранее спасибо за ответ.

Автор - KyDecHuk
Дата добавления - 28.05.2016 в 13:43
Udik Дата: Суббота, 28.05.2016, 14:01 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1589
Репутация: 192 ±
Замечаний: 0% ±

Excel 2016 х 64
Ну так можно
Код

=ИНДЕКС($A$2:$A$6;ПОИСКПОЗ(НАИБОЛЬШИЙ($D$2:$D$6;3);$D$2:D8;0))
К сообщению приложен файл: 0t.xlsx(12Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
СообщениеНу так можно
Код

=ИНДЕКС($A$2:$A$6;ПОИСКПОЗ(НАИБОЛЬШИЙ($D$2:$D$6;3);$D$2:D8;0))

Автор - Udik
Дата добавления - 28.05.2016 в 14:01
gling Дата: Суббота, 28.05.2016, 14:52 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1641
Репутация: 399 ±
Замечаний: 0% ±

2010
Если формулу Udik, немного изменить, то можно будет её протягивать. Сформируется сортированный список.
Код
=ИНДЕКС($A$2:$A$6;ПОИСКПОЗ(НАИБОЛЬШИЙ($D$2:$D$6;СТРОКА(A1));$D$2:D8;0))


ЯД-41001506838083

Сообщение отредактировал gling - Суббота, 28.05.2016, 14:53
 
Ответить
СообщениеЕсли формулу Udik, немного изменить, то можно будет её протягивать. Сформируется сортированный список.
Код
=ИНДЕКС($A$2:$A$6;ПОИСКПОЗ(НАИБОЛЬШИЙ($D$2:$D$6;СТРОКА(A1));$D$2:D8;0))

Автор - gling
Дата добавления - 28.05.2016 в 14:52
KyDecHuk Дата: Суббота, 28.05.2016, 15:22 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо. Я был далек от истины, т.к. в работе не приходилось пользоваться формулами ИНДЕКС и ПОИСКПОЗ...)
 
Ответить
СообщениеСпасибо. Я был далек от истины, т.к. в работе не приходилось пользоваться формулами ИНДЕКС и ПОИСКПОЗ...)

Автор - KyDecHuk
Дата добавления - 28.05.2016 в 15:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отображение результата в зависимости от величины переменной (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!