Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Объединение двух значений в одну ячейку - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Объединение двух значений в одну ячейку (Формулы/Formulas)
Объединение двух значений в одну ячейку
Digital Дата: Понедельник, 30.05.2016, 14:42 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 172
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день Уважаемые Форумчане!
Имеется файл с таблицей на первом листе которая содержит уникальный номер, номер приказа и дату приказа. На втором листе с помощью функции ВПР получилось подтянуть с первого листа номер и дату приказа и объединить в одну ячейку со следующим результатом: 101.05.2016. Подскажите пожалуйста, что нужно подправить в формуле чтобы получился следующий результат: №1 от 01.05.2016.
К сообщению приложен файл: -30.05.16.xls(21Kb)
 
Ответить
СообщениеДобрый день Уважаемые Форумчане!
Имеется файл с таблицей на первом листе которая содержит уникальный номер, номер приказа и дату приказа. На втором листе с помощью функции ВПР получилось подтянуть с первого листа номер и дату приказа и объединить в одну ячейку со следующим результатом: 101.05.2016. Подскажите пожалуйста, что нужно подправить в формуле чтобы получился следующий результат: №1 от 01.05.2016.

Автор - Digital
Дата добавления - 30.05.2016 в 14:42
Che79 Дата: Понедельник, 30.05.2016, 14:46 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 178
Репутация: 22 ±
Замечаний: 0% ±

Excel 2007, Excel 2010
так нужно?
Код
="№ "&ВПР(A2;Список;2;0)&" от "&ТЕКСТ(ВПР(A2;Список;3;0);"ДД.ММ.ГГГГ")


Делай нормально и будет нормально!
 
Ответить
Сообщениетак нужно?
Код
="№ "&ВПР(A2;Список;2;0)&" от "&ТЕКСТ(ВПР(A2;Список;3;0);"ДД.ММ.ГГГГ")

Автор - Che79
Дата добавления - 30.05.2016 в 14:46
pabchek Дата: Понедельник, 30.05.2016, 14:48 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 646
Репутация: 146 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте. Так надо?
Код
="№"&ВПР(A2;Список;2;0)&" от "&ТЕКСТ(ВПР(A2;Список;3;0);"ДД.ММ.ГГГГ")

[offtop]
так нужно?

Припозднился :)[/offtop]


"Учиться, учиться и еще раз учиться!"
WM: R399923528092


Сообщение отредактировал pabchek - Понедельник, 30.05.2016, 14:50
 
Ответить
СообщениеЗдравствуйте. Так надо?
Код
="№"&ВПР(A2;Список;2;0)&" от "&ТЕКСТ(ВПР(A2;Список;3;0);"ДД.ММ.ГГГГ")

[offtop]
так нужно?

Припозднился :)[/offtop]

Автор - pabchek
Дата добавления - 30.05.2016 в 14:48
Digital Дата: Понедельник, 30.05.2016, 14:51 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 172
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день Che79!
Большое спасибо, подходит идеально, так как и хотелось видеть.
 
Ответить
СообщениеДобрый день Che79!
Большое спасибо, подходит идеально, так как и хотелось видеть.

Автор - Digital
Дата добавления - 30.05.2016 в 14:51
Digital Дата: Понедельник, 30.05.2016, 15:04 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 172
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте pabchek!
Вас также благодарю за участие.

[offtop]Я считаю к примеру главное не победа а участие и помощь людей на нашем форуме, это я по поводу того что Вы припозднились :) [/offtop]


Сообщение отредактировал Digital - Понедельник, 30.05.2016, 15:05
 
Ответить
СообщениеЗдравствуйте pabchek!
Вас также благодарю за участие.

[offtop]Я считаю к примеру главное не победа а участие и помощь людей на нашем форуме, это я по поводу того что Вы припозднились :) [/offtop]

Автор - Digital
Дата добавления - 30.05.2016 в 15:04
_Boroda_ Дата: Понедельник, 30.05.2016, 15:18 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9381
Репутация: 3951 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Тогда и я поучаствую
Код
="№"&ВПР(A2;Список;2;)&ТЕКСТ(ВПР(A2;Список;3;);" от ДД.ММ.ГГГ")

Код
=ТЕКСТ(ВПР(A2;Список;3;);"№\"&ВПР(A2;Список;2;)&" от ДД.ММ.ГГГ")
К сообщению приложен файл: -30.05.16_1.xls(28Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТогда и я поучаствую
Код
="№"&ВПР(A2;Список;2;)&ТЕКСТ(ВПР(A2;Список;3;);" от ДД.ММ.ГГГ")

Код
=ТЕКСТ(ВПР(A2;Список;3;);"№\"&ВПР(A2;Список;2;)&" от ДД.ММ.ГГГ")

Автор - _Boroda_
Дата добавления - 30.05.2016 в 15:18
Digital Дата: Понедельник, 30.05.2016, 15:27 | Сообщение № 7
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 172
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Приветствую _Boroda_!
Ну вы даете specool

Спасибо Вам еще за два варианта hands
 
Ответить
СообщениеПриветствую _Boroda_!
Ну вы даете specool

Спасибо Вам еще за два варианта hands

Автор - Digital
Дата добавления - 30.05.2016 в 15:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Объединение двух значений в одну ячейку (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!