Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматическая расстановка мест - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическая расстановка мест (Формулы/Formulas)
Автоматическая расстановка мест
Meissen Дата: Понедельник, 06.06.2016, 07:02 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
Добрый день. Друзья, помогите построить формулу пожалуйста.
Нужно что бы расстановка мест, по итогам набранных очков, автоматически определялась в колонке с желтыми ячейками по примеру зеленых.
К сообщению приложен файл: _Xl0000002.xls(25Kb)


Сообщение отредактировал Meissen - Понедельник, 06.06.2016, 07:10
 
Ответить
СообщениеДобрый день. Друзья, помогите построить формулу пожалуйста.
Нужно что бы расстановка мест, по итогам набранных очков, автоматически определялась в колонке с желтыми ячейками по примеру зеленых.

Автор - Meissen
Дата добавления - 06.06.2016 в 07:02
китин Дата: Понедельник, 06.06.2016, 07:12 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3450
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Здравствуйте. Так надо?
Код
=РАНГ(B2;$B$2:$B$11;0)
К сообщению приложен файл: 0000002.xls(25Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеЗдравствуйте. Так надо?
Код
=РАНГ(B2;$B$2:$B$11;0)

Автор - китин
Дата добавления - 06.06.2016 в 07:12
Meissen Дата: Понедельник, 06.06.2016, 07:14 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
О да, спасибище!
 
Ответить
СообщениеО да, спасибище!

Автор - Meissen
Дата добавления - 06.06.2016 в 07:14
AlexM Дата: Понедельник, 06.06.2016, 09:08 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3053
Репутация: 740 ±
Замечаний: 0% ±

Если количество участников будет с повторами, то возможно подойдут другие формулы.
Код
=РАНГ(B2;B$2:B$11)+СЧЁТЕСЛИ(B$2:B2;B2)-1
или
Код
=СУММ(Ч(ЧАСТОТА((B2<B$2:B$11)*B$2:B$11;B$2:B$11)>0))


Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеЕсли количество участников будет с повторами, то возможно подойдут другие формулы.
Код
=РАНГ(B2;B$2:B$11)+СЧЁТЕСЛИ(B$2:B2;B2)-1
или
Код
=СУММ(Ч(ЧАСТОТА((B2<B$2:B$11)*B$2:B$11;B$2:B$11)>0))

Автор - AlexM
Дата добавления - 06.06.2016 в 09:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическая расстановка мест (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!