Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Учитывать только на значения после запятой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Учитывать только на значения после запятой (Формулы/Formulas)
Учитывать только на значения после запятой
Beka_ALA Дата: Пятница, 10.06.2016, 11:13 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Как сделать чтобы учитывались цифры после запятой.
Например всего 293 кг товара.
В одну коробку помещается 20кг. Стоимость перевозки одной коробки 5000 рублей
За доп кг берут 300 рублей.
Всего 293/20=14,65 коробок.

Мне нужно чтобы в сумм если он считал 14 коробок по 5000 рублей и остатки по 300 рублей если остаток меньше Х,3, если больше Х,3 но меньше Х5 то по 250 р.
Таким образом если будет загрузка коробки менее 30%, т.е. 0,3 или 1,3 или 10,3 или 100,3 итд. чтобы он остаток считал по 300 р.
=ЕСЛИ(((C18/21)*B18)<7;((((C18/21)*(E8/C8))*0,2)*21);ЕСЛИ(И(((C18/21)*B18)<15;((C18/21)*B18)>7);((((C18/21)*(E8/C8))*0,13)*21);ЕСЛИ(И(((C18/21)*B18)<20;((C18/21)*B18)>15);((((C18/21)*(E8/C8))*0,08)*21)
[moder]Приложите пример и оформите формулу тегами (в п3 Правил есть инструкция).[/moder]
К сообщению приложен файл: Bekak_ala.xlsx(9Kb) · Bekak_ala_Comme.xlsx(11Kb)


Сообщение отредактировал Beka_ALA - Пятница, 10.06.2016, 11:58
 
Ответить
СообщениеКак сделать чтобы учитывались цифры после запятой.
Например всего 293 кг товара.
В одну коробку помещается 20кг. Стоимость перевозки одной коробки 5000 рублей
За доп кг берут 300 рублей.
Всего 293/20=14,65 коробок.

Мне нужно чтобы в сумм если он считал 14 коробок по 5000 рублей и остатки по 300 рублей если остаток меньше Х,3, если больше Х,3 но меньше Х5 то по 250 р.
Таким образом если будет загрузка коробки менее 30%, т.е. 0,3 или 1,3 или 10,3 или 100,3 итд. чтобы он остаток считал по 300 р.
=ЕСЛИ(((C18/21)*B18)<7;((((C18/21)*(E8/C8))*0,2)*21);ЕСЛИ(И(((C18/21)*B18)<15;((C18/21)*B18)>7);((((C18/21)*(E8/C8))*0,13)*21);ЕСЛИ(И(((C18/21)*B18)<20;((C18/21)*B18)>15);((((C18/21)*(E8/C8))*0,08)*21)
[moder]Приложите пример и оформите формулу тегами (в п3 Правил есть инструкция).[/moder]

Автор - Beka_ALA
Дата добавления - 10.06.2016 в 11:13
akobir Дата: Пятница, 10.06.2016, 16:14 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 159
Репутация: 9 ±
Замечаний: 0% ±

Excel 2010
Ответ скрыт, нарушение в части тегов еще не исправлено.
Доступно только для пользователей


e-mail: akobir.ismailov@gmail.com

Сообщение отредактировал Manyasha - Пятница, 10.06.2016, 16:40
 
Ответить
СообщениеОтвет скрыт, нарушение в части тегов еще не исправлено.
Доступно только для пользователей

Автор - akobir
Дата добавления - 10.06.2016 в 16:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Учитывать только на значения после запятой (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!