Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Какие числа повторяются больше - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Какие числа повторяются больше (Формулы/Formulas)
Какие числа повторяются больше
kamushenka Дата: Четверг, 23.06.2016, 18:18 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте.У меня такой вопрос? Как сделать в этой таблице чтобы с право было видно каких номеров выпало больше т.е. надо какие числа повторяются больше. Я играю в кено. Не судите строго я в Excel плохо разбираюсь.
К сообщению приложен файл: results1.xlsx(14Kb)
 
Ответить
СообщениеЗдравствуйте.У меня такой вопрос? Как сделать в этой таблице чтобы с право было видно каких номеров выпало больше т.е. надо какие числа повторяются больше. Я играю в кено. Не судите строго я в Excel плохо разбираюсь.

Автор - kamushenka
Дата добавления - 23.06.2016 в 18:18
abtextime Дата: Четверг, 23.06.2016, 18:32 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
если в желтый столбец - то непонятно, что писать туда ... все же в строке по одному разу выпадают

Если по всему массиву - то держите

в A41
Код
=СТРОКА()-40


в B41
Код
=СЧЁТЕСЛИ($C$2:$V$37;A41)
К сообщению приложен файл: 2876663.xlsx(16Kb)
 
Ответить
Сообщениеесли в желтый столбец - то непонятно, что писать туда ... все же в строке по одному разу выпадают

Если по всему массиву - то держите

в A41
Код
=СТРОКА()-40


в B41
Код
=СЧЁТЕСЛИ($C$2:$V$37;A41)

Автор - abtextime
Дата добавления - 23.06.2016 в 18:32
kamushenka Дата: Пятница, 24.06.2016, 09:04 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
abtextime, не могу всё равно разобраться а можно где посмотреть как это делается наглядно.
А вы не могли бы мне сделать каких номеров выпало больше от 1 до 60, какие числа повторяются больше
К сообщению приложен файл: results-1-.csv(99Kb)


Сообщение отредактировал kamushenka - Пятница, 24.06.2016, 10:20
 
Ответить
Сообщениеabtextime, не могу всё равно разобраться а можно где посмотреть как это делается наглядно.
А вы не могли бы мне сделать каких номеров выпало больше от 1 до 60, какие числа повторяются больше

Автор - kamushenka
Дата добавления - 24.06.2016 в 09:04
abtextime Дата: Пятница, 24.06.2016, 12:17 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
в столбце A41:A100 - числа от 1 до 60 (номер), в столбце B41:B100 - сколько раз этот номер выпал за все тиражи ... в чём непонятки
добавил в столбец C - "место"
К сообщению приложен файл: 6470372.xlsx(17Kb)


Сообщение отредактировал abtextime - Пятница, 24.06.2016, 12:21
 
Ответить
Сообщениев столбце A41:A100 - числа от 1 до 60 (номер), в столбце B41:B100 - сколько раз этот номер выпал за все тиражи ... в чём непонятки
добавил в столбец C - "место"

Автор - abtextime
Дата добавления - 24.06.2016 в 12:17
abtextime Дата: Пятница, 24.06.2016, 12:32 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
для Вашего последнего файла результат не могу утоптать в 100 кб ... Перенесите туда формулы по аналогии

На новом листе

A1
Код
=СТРОКА()


B1
Код
=СЧЁТЕСЛИ('results-1-'!$A$1:$T$1741;A1)


C1
Код
=РАНГ(B1;$B$1:$B$60)
 
Ответить
Сообщениедля Вашего последнего файла результат не могу утоптать в 100 кб ... Перенесите туда формулы по аналогии

На новом листе

A1
Код
=СТРОКА()


B1
Код
=СЧЁТЕСЛИ('results-1-'!$A$1:$T$1741;A1)


C1
Код
=РАНГ(B1;$B$1:$B$60)

Автор - abtextime
Дата добавления - 24.06.2016 в 12:32
jakim Дата: Пятница, 24.06.2016, 13:25 | Сообщение № 6
Группа: Друзья
Ранг: Ветеран
Сообщений: 801
Репутация: 206 ±
Замечаний: 0% ±

Смотрите мой вариант (файл сократил)
К сообщению приложен файл: keno.xlsx(22Kb)
 
Ответить
Сообщение
Смотрите мой вариант (файл сократил)

Автор - jakim
Дата добавления - 24.06.2016 в 13:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Какие числа повторяются больше (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!