Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/преобразовать дату в полугодие - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » преобразовать дату в полугодие (Формулы/Formulas)
преобразовать дату в полугодие
АЛЕКСАНДР1986 Дата: Среда, 06.07.2016, 13:00 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 121
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Всем привет
Не подскажите можно ли как-то преобразовать дату в соответствующий полугодие 1 либо 2 с сохранением наименования года !
дата записана в формате "04.01.2014"? в данном случае для данной даты надо получить "1 полугодие 2014 года"!
Заранее спасибо!


Сообщение отредактировал АЛЕКСАНДР1986 - Среда, 06.07.2016, 13:01
 
Ответить
СообщениеВсем привет
Не подскажите можно ли как-то преобразовать дату в соответствующий полугодие 1 либо 2 с сохранением наименования года !
дата записана в формате "04.01.2014"? в данном случае для данной даты надо получить "1 полугодие 2014 года"!
Заранее спасибо!

Автор - АЛЕКСАНДР1986
Дата добавления - 06.07.2016 в 13:00
китин Дата: Среда, 06.07.2016, 13:10 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3450
Репутация: 548 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ЕСЛИ(МЕСЯЦ(A1)<=6;1;2)&"-е полугодие "&ГОД(A1)&" года"


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Среда, 06.07.2016, 13:11
 
Ответить
Сообщение
Код
=ЕСЛИ(МЕСЯЦ(A1)<=6;1;2)&"-е полугодие "&ГОД(A1)&" года"

Автор - китин
Дата добавления - 06.07.2016 в 13:10
buchlotnik Дата: Среда, 06.07.2016, 13:13 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
например, так:
Код
=(МЕСЯЦ(A1)>6)+1&" полугодие "&ГОД(A1)&" года"


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениенапример, так:
Код
=(МЕСЯЦ(A1)>6)+1&" полугодие "&ГОД(A1)&" года"

Автор - buchlotnik
Дата добавления - 06.07.2016 в 13:13
abtextime Дата: Среда, 06.07.2016, 13:13 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(МЕСЯЦ(A1)<=6;1;2)&" полугодие "&ГОД(A1)&" года"


Но файл всё же приложите. Таковы Правила Форума


Сообщение отредактировал abtextime - Среда, 06.07.2016, 13:14
 
Ответить
Сообщение
Код
=ЕСЛИ(МЕСЯЦ(A1)<=6;1;2)&" полугодие "&ГОД(A1)&" года"


Но файл всё же приложите. Таковы Правила Форума

Автор - abtextime
Дата добавления - 06.07.2016 в 13:13
buchlotnik Дата: Среда, 06.07.2016, 14:13 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
[offtop] abtextime,
Цитата
Таковы Правила Форума
это не так, если вопрос общий - обсуждали тут:[ памятка модератора [/offtop]


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщение[offtop] abtextime,
Цитата
Таковы Правила Форума
это не так, если вопрос общий - обсуждали тут:[ памятка модератора [/offtop]

Автор - buchlotnik
Дата добавления - 06.07.2016 в 14:13
abtextime Дата: Среда, 06.07.2016, 14:31 | Сообщение № 6
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
это не так


[offtop]Даже если и не так, то в следующий раз ТС тоже не приложит файл, а потом будет пищать "У меня формула не работает"[/offtop]
 
Ответить
Сообщение
это не так


[offtop]Даже если и не так, то в следующий раз ТС тоже не приложит файл, а потом будет пищать "У меня формула не работает"[/offtop]

Автор - abtextime
Дата добавления - 06.07.2016 в 14:31
buchlotnik Дата: Среда, 06.07.2016, 16:40 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
[offtop]Александр (ТС) - автор нескольких десятков тем и он прикладывает примеры. Ссылку я не просто так дал - вопрос дискуссионный, НО на этом форуме наличие файла-примера не является обязательным требованием. А то уже проходили - чел честно прикладывал к вопросу пустой экселевский файл - правила же :)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщение[offtop]Александр (ТС) - автор нескольких десятков тем и он прикладывает примеры. Ссылку я не просто так дал - вопрос дискуссионный, НО на этом форуме наличие файла-примера не является обязательным требованием. А то уже проходили - чел честно прикладывал к вопросу пустой экселевский файл - правила же :)

Автор - buchlotnik
Дата добавления - 06.07.2016 в 16:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » преобразовать дату в полугодие (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!