Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выделение необходимых строк по условию на другом листе книги - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение необходимых строк по условию на другом листе книги (Формулы/Formulas)
Выделение необходимых строк по условию на другом листе книги
_Вячеслав_ Дата: Пятница, 08.07.2016, 09:18 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Есть лист 1 на котором таблица транспортных средств с гос. номером, VIN номером и другой информацией по машинам, где все машины расположены в алфавитном порядке. Так же есть Лист 2 на котором та же таблица, но все машины расположены с разбивкой по принадлежности к автоколонне. На Листе 1 проставляется информация об покраске какой либо машины (в одном из столбцов ставиться статус "Окрашен").
Подскажите как сделать так, что бы при проставлении статуса "Окрашен" на Листе 1 строка с данной машиной на Листе 2 выделялась определенным цветом.
 
Ответить
СообщениеДобрый день!
Есть лист 1 на котором таблица транспортных средств с гос. номером, VIN номером и другой информацией по машинам, где все машины расположены в алфавитном порядке. Так же есть Лист 2 на котором та же таблица, но все машины расположены с разбивкой по принадлежности к автоколонне. На Листе 1 проставляется информация об покраске какой либо машины (в одном из столбцов ставиться статус "Окрашен").
Подскажите как сделать так, что бы при проставлении статуса "Окрашен" на Листе 1 строка с данной машиной на Листе 2 выделялась определенным цветом.

Автор - _Вячеслав_
Дата добавления - 08.07.2016 в 09:18
buchlotnik Дата: Пятница, 08.07.2016, 09:24 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2627
Репутация: 750 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Цитата
Подскажите как
используйте условное форматирование.
Детали с файлом-примером


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Пятница, 08.07.2016, 09:24
 
Ответить
Сообщение
Цитата
Подскажите как
используйте условное форматирование.
Детали с файлом-примером

Автор - buchlotnik
Дата добавления - 08.07.2016 в 09:24
_Вячеслав_ Дата: Пятница, 08.07.2016, 09:43 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добавил файл для примера
К сообщению приложен файл: --.xlsx(14Kb)
 
Ответить
СообщениеДобавил файл для примера

Автор - _Вячеслав_
Дата добавления - 08.07.2016 в 09:43
buchlotnik Дата: Пятница, 08.07.2016, 09:51 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2627
Репутация: 750 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
формула УФ
Код
=ИНДЕКС('Итоговые цифры'!$G$4:$G$12;ПОИСКПОЗ($C4;'Итоговые цифры'!$C$4:$C$12;0))="Окрашено"
К сообщению приложен файл: 5483609.xlsx(12Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеформула УФ
Код
=ИНДЕКС('Итоговые цифры'!$G$4:$G$12;ПОИСКПОЗ($C4;'Итоговые цифры'!$C$4:$C$12;0))="Окрашено"

Автор - buchlotnik
Дата добавления - 08.07.2016 в 09:51
_Вячеслав_ Дата: Пятница, 08.07.2016, 12:20 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Огромное спасибо.
 
Ответить
СообщениеОгромное спасибо.

Автор - _Вячеслав_
Дата добавления - 08.07.2016 в 12:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение необходимых строк по условию на другом листе книги (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!