Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Соответствие ячеек при выборе значения. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Соответствие ячеек при выборе значения. (Формулы/Formulas)
Соответствие ячеек при выборе значения.
MAXIMUS_GREEK Дата: Пятница, 08.07.2016, 11:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Ребята нужна помощь, помогите разобраться, как можно сделать следующее. Допустим у нас есть ячейка в которой указаны данные с выпадающим списком, как сделать чтобы при выборе определенной позиции из списка в соседней ячейке сразу высвечивалось соответствующее текстовое значение (пример прилагаю) допустим выбираем знак овен который соответствует стихии огня и рядом в ячейке сразу бы высвечивалось что это огонь, и так далее по каждому знаку чтобы в зависмости от того что выбираем высвечивалась соответствующая стихия в ячейке автоматически, помогите пожалуйста
К сообщению приложен файл: 7868884.xlsx(15Kb)
 
Ответить
СообщениеРебята нужна помощь, помогите разобраться, как можно сделать следующее. Допустим у нас есть ячейка в которой указаны данные с выпадающим списком, как сделать чтобы при выборе определенной позиции из списка в соседней ячейке сразу высвечивалось соответствующее текстовое значение (пример прилагаю) допустим выбираем знак овен который соответствует стихии огня и рядом в ячейке сразу бы высвечивалось что это огонь, и так далее по каждому знаку чтобы в зависмости от того что выбираем высвечивалась соответствующая стихия в ячейке автоматически, помогите пожалуйста

Автор - MAXIMUS_GREEK
Дата добавления - 08.07.2016 в 11:42
Stanislav0523 Дата: Пятница, 08.07.2016, 12:23 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 2 ±
Замечаний: 0% ±

Excel 2010
Добрый день

чтобы при выборе определенной позиции из списка в соседней ячейке сразу высвечивалось соответствующее текстовое значение


Приложил файл. Можно так сделать, только пришлось местами поменять "полярность знаков" и "стихии", так как функция ВПР назад не работает.
К сообщению приложен файл: stikhii.xlsx(15Kb)
 
Ответить
СообщениеДобрый день

чтобы при выборе определенной позиции из списка в соседней ячейке сразу высвечивалось соответствующее текстовое значение


Приложил файл. Можно так сделать, только пришлось местами поменять "полярность знаков" и "стихии", так как функция ВПР назад не работает.

Автор - Stanislav0523
Дата добавления - 08.07.2016 в 12:23
Manyasha Дата: Пятница, 08.07.2016, 12:53 | Сообщение № 3
Группа: Модераторы
Ранг: Старожил
Сообщений: 1721
Репутация: 722 ±
Замечаний: 0% ±

Excel 2007, 2010
MAXIMUS_GREEK, ничего не меняя в файле можно так:
Код
=ИНДЕКС(Sheet1!$A$12:$A$15;СУММПРОИЗВ((Sheet1!$B$12:$D$15=F4)*(СТРОКА(Sheet1!$B$12:$D$15)-11)))

или так
Код
=ИНДЕКС(Sheet1!$A$12:$A$15;ПОИСКПОЗ(ОСТАТ(ГПР(F4;Sheet1!$B$6:$M$7;2;);120);{0:60:90:30};))
К сообщению приложен файл: 7868884-1.xlsx(16Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеMAXIMUS_GREEK, ничего не меняя в файле можно так:
Код
=ИНДЕКС(Sheet1!$A$12:$A$15;СУММПРОИЗВ((Sheet1!$B$12:$D$15=F4)*(СТРОКА(Sheet1!$B$12:$D$15)-11)))

или так
Код
=ИНДЕКС(Sheet1!$A$12:$A$15;ПОИСКПОЗ(ОСТАТ(ГПР(F4;Sheet1!$B$6:$M$7;2;);120);{0:60:90:30};))

Автор - Manyasha
Дата добавления - 08.07.2016 в 12:53
MAXIMUS_GREEK Дата: Пятница, 08.07.2016, 13:00 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо большое за помощь друзья
 
Ответить
СообщениеСпасибо большое за помощь друзья

Автор - MAXIMUS_GREEK
Дата добавления - 08.07.2016 в 13:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Соответствие ячеек при выборе значения. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!