Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/выбор ячеек после двух пропущенных строк - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выбор ячеек после двух пропущенных строк (Формулы/Formulas)
выбор ячеек после двух пропущенных строк
АЛЕКСАНДР1986 Дата: Понедельник, 11.07.2016, 17:01 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 121
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
всем добрый день!
не подскажите как после каждой выбранной ячейки пропускать две строки и выбирать следующую ячейку и т.д.?
в примере соответствующие строки подкрашены желтым для наглядности и рядом стоит столбец что в итоге должно получиться!
заранее спасибо за помощь!
К сообщению приложен файл: 8837548.xlsx(9Kb)
 
Ответить
Сообщениевсем добрый день!
не подскажите как после каждой выбранной ячейки пропускать две строки и выбирать следующую ячейку и т.д.?
в примере соответствующие строки подкрашены желтым для наглядности и рядом стоит столбец что в итоге должно получиться!
заранее спасибо за помощь!

Автор - АЛЕКСАНДР1986
Дата добавления - 11.07.2016 в 17:01
_Boroda_ Дата: Понедельник, 11.07.2016, 17:12 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9377
Репутация: 3950 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Такой вариант
Код
=ИНДЕКС(C$2:C$26;(СТРОКА(F1)-1)*3+1)

Код
=ИНДЕКС(C:C;(СТРОКА(F1)-1)*3+2)

Код
=ИНДЕКС(C:C;(СТРОКА()-2)*3+2)

Код
=ИНДЕКС(C2:C999;СТРОКА()*2-3)
К сообщению приложен файл: 8837548_1.xlsx(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТакой вариант
Код
=ИНДЕКС(C$2:C$26;(СТРОКА(F1)-1)*3+1)

Код
=ИНДЕКС(C:C;(СТРОКА(F1)-1)*3+2)

Код
=ИНДЕКС(C:C;(СТРОКА()-2)*3+2)

Код
=ИНДЕКС(C2:C999;СТРОКА()*2-3)

Автор - _Boroda_
Дата добавления - 11.07.2016 в 17:12
Russel Дата: Понедельник, 11.07.2016, 17:56 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1252
Репутация: 284 ±
Замечаний: 0% ±

Excel 2010
Еще вариант:
Код
=СМЕЩ($C$2;(СТРОКА()-2)*3;)

Дальнейшая оптимизация :-)
Код
=СМЕЩ($C$2;СТРОКА()*3-6;)


QIWI 9173973973

Сообщение отредактировал Russel - Понедельник, 11.07.2016, 18:00
 
Ответить
СообщениеЕще вариант:
Код
=СМЕЩ($C$2;(СТРОКА()-2)*3;)

Дальнейшая оптимизация :-)
Код
=СМЕЩ($C$2;СТРОКА()*3-6;)

Автор - Russel
Дата добавления - 11.07.2016 в 17:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выбор ячеек после двух пропущенных строк (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!