Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/создать условие если значение1, то действие1 иначе действие2 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » создать условие если значение1, то действие1 иначе действие2 (Формулы/Formulas)
создать условие если значение1, то действие1 иначе действие2
aJIkoJazz Дата: Понедельник, 11.07.2016, 21:21 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый вечер помогите!

есть колонка значений в excel. в одних ячейках среди других слов есть слово "любоеслово", в других его нет. Нужно чтобы в тех где есть слово "любоеслово", в соседний столбец напротив ставилось слово "абракадабра1", а другие столбцы где нет этого слова "абракадабра2".

Спасибо! Спасибо! Спасибо!
 
Ответить
СообщениеДобрый вечер помогите!

есть колонка значений в excel. в одних ячейках среди других слов есть слово "любоеслово", в других его нет. Нужно чтобы в тех где есть слово "любоеслово", в соседний столбец напротив ставилось слово "абракадабра1", а другие столбцы где нет этого слова "абракадабра2".

Спасибо! Спасибо! Спасибо!

Автор - aJIkoJazz
Дата добавления - 11.07.2016 в 21:21
Pelena Дата: Понедельник, 11.07.2016, 21:26 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 10439
Репутация: 2359 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Код
=ЕСЛИ(A1="любоеслово";"абракадабра1";"абракадабра2")

или
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСК("любоеслово";A1));"абракадабра1";"абракадабра2")

Если не угадала, прикладывайте файл с примером


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=ЕСЛИ(A1="любоеслово";"абракадабра1";"абракадабра2")

или
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСК("любоеслово";A1));"абракадабра1";"абракадабра2")

Если не угадала, прикладывайте файл с примером

Автор - Pelena
Дата добавления - 11.07.2016 в 21:26
_Boroda_ Дата: Понедельник, 11.07.2016, 21:28 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9828
Репутация: 4151 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Поиграем в угадайку?
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСК("любоеслово";A1));"абракадабра1";"абракадабра2")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеПоиграем в угадайку?
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСК("любоеслово";A1));"абракадабра1";"абракадабра2")

Автор - _Boroda_
Дата добавления - 11.07.2016 в 21:28
AlexM Дата: Вторник, 12.07.2016, 00:50 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3236
Репутация: 807 ±
Замечаний: 0% ±

Код
=ЕСЛИ(СЧЁТЕСЛИ(A1;"*любоеслово*");"абракадабра1";"абракадабра2")


Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Код
=ЕСЛИ(СЧЁТЕСЛИ(A1;"*любоеслово*");"абракадабра1";"абракадабра2")

Автор - AlexM
Дата добавления - 12.07.2016 в 00:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » создать условие если значение1, то действие1 иначе действие2 (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!