Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Получить значение в зависимости от попадания числа в диапаз - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Получить значение в зависимости от попадания числа в диапаз (Формулы/Formulas)
Получить значение в зависимости от попадания числа в диапаз
ravsat Дата: Среда, 13.07.2016, 15:36 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Привет всем! Получилась загвоздка с формулой условия, мне нужно, чтобы в столбце Е отображалась цифра 50, если в стоблце С значение больше 1000; это у меня получилось, а чтобы отображалась цифра 75, если значение больше 2000 и 100 если больше 3000 не получается. Прошу помощи...
К сообщению приложен файл: 7202784.xlsx(11Kb)
 
Ответить
СообщениеПривет всем! Получилась загвоздка с формулой условия, мне нужно, чтобы в столбце Е отображалась цифра 50, если в стоблце С значение больше 1000; это у меня получилось, а чтобы отображалась цифра 75, если значение больше 2000 и 100 если больше 3000 не получается. Прошу помощи...

Автор - ravsat
Дата добавления - 13.07.2016 в 15:36
ArkaIIIa Дата: Среда, 13.07.2016, 15:40 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 858
Репутация: 114 ±
Замечаний: 0% ±

2010
ravsat
Добрый день!
Нужно делать проверку в обратном порядке:
Код
=ЕСЛИ(C2>3000;100;ЕСЛИ(C2>2000;70;ЕСЛИ(C2>1000;50)))

Или так:
Код
=ЕСЛИОШИБКА(ПРОСМОТР(C2;{1000,01;2000,01;3000,01};{50;70;100});"")


Сообщение отредактировал ArkaIIIa - Среда, 13.07.2016, 15:41
 
Ответить
Сообщениеravsat
Добрый день!
Нужно делать проверку в обратном порядке:
Код
=ЕСЛИ(C2>3000;100;ЕСЛИ(C2>2000;70;ЕСЛИ(C2>1000;50)))

Или так:
Код
=ЕСЛИОШИБКА(ПРОСМОТР(C2;{1000,01;2000,01;3000,01};{50;70;100});"")

Автор - ArkaIIIa
Дата добавления - 13.07.2016 в 15:40
ravsat Дата: Среда, 13.07.2016, 15:43 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Большое спасибо! Все получилось.
 
Ответить
СообщениеБольшое спасибо! Все получилось.

Автор - ravsat
Дата добавления - 13.07.2016 в 15:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Получить значение в зависимости от попадания числа в диапаз (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!