Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автозаполнение по объединенным строкам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автозаполнение по объединенным строкам (Формулы/Formulas)
Автозаполнение по объединенным строкам
reventon9 Дата: Пятница, 22.07.2016, 10:48 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 40% ±

Excel 2013
Здравствуйте уважаемые знатоки!

Подскажите пожалуйста как воспользоваться автозаполнением по объединенным строкам, как в приложенном примере. Или возможно с помощью формул.....

Заранее спасибо!

PS: Это все подразумевается при протягивании крестика автозаполнение вниз :)
К сообщению приложен файл: 5912517.xlsx(10Kb)


Сообщение отредактировал reventon9 - Пятница, 22.07.2016, 10:50
 
Ответить
СообщениеЗдравствуйте уважаемые знатоки!

Подскажите пожалуйста как воспользоваться автозаполнением по объединенным строкам, как в приложенном примере. Или возможно с помощью формул.....

Заранее спасибо!

PS: Это все подразумевается при протягивании крестика автозаполнение вниз :)

Автор - reventon9
Дата добавления - 22.07.2016 в 10:48
китин Дата: Пятница, 22.07.2016, 10:52 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3423
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а так?
Код
=ИНДЕКС($A$3:$A$6;((СТРОКА(A1)-1)/3)+1)
К сообщению приложен файл: 12356.xlsx(10Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Пятница, 22.07.2016, 10:53
 
Ответить
Сообщениеа так?
Код
=ИНДЕКС($A$3:$A$6;((СТРОКА(A1)-1)/3)+1)

Автор - китин
Дата добавления - 22.07.2016 в 10:52
reventon9 Дата: Пятница, 22.07.2016, 10:56 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 40% ±

Excel 2013
Хрустальная сова. Спасибо за оперативность, а то я зациклился именно на автозаполнении (без формул) :)
 
Ответить
СообщениеХрустальная сова. Спасибо за оперативность, а то я зациклился именно на автозаполнении (без формул) :)

Автор - reventon9
Дата добавления - 22.07.2016 в 10:56
AlexM Дата: Пятница, 22.07.2016, 11:54 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3053
Репутация: 740 ±
Замечаний: 0% ±

Если лишнее убрать получится
Код
=ИНДЕКС(A$3:A$7;СТРОКА(A3)/3)


Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеЕсли лишнее убрать получится
Код
=ИНДЕКС(A$3:A$7;СТРОКА(A3)/3)

Автор - AlexM
Дата добавления - 22.07.2016 в 11:54
китин Дата: Пятница, 22.07.2016, 13:34 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3423
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010

Пришел Леша и все укоротил :D
К сообщению приложен файл: 3542435.gif(41Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Пришел Леша и все укоротил :D

Автор - китин
Дата добавления - 22.07.2016 в 13:34
_Boroda_ Дата: Пятница, 22.07.2016, 13:43 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9354
Репутация: 3924 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Не, не всё
Код
=ИНДЕКС(A$3:A3;СЧЁТЗ(C$2:C2))
Код
ИНДЕКС(A$3:A3;СТРОКА(A3)/3)

Если начало как в файле - со строки 3, то
Код
=ИНДЕКС(A$3:A3;СТРОКА()/3)

Код
=СМЕЩ(A$3;СТРОКА()/3-1;)

Код
СМЕЩ(A5;-СТРОКА()*2/3;)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеНе, не всё
Код
=ИНДЕКС(A$3:A3;СЧЁТЗ(C$2:C2))
Код
ИНДЕКС(A$3:A3;СТРОКА(A3)/3)

Если начало как в файле - со строки 3, то
Код
=ИНДЕКС(A$3:A3;СТРОКА()/3)

Код
=СМЕЩ(A$3;СТРОКА()/3-1;)

Код
СМЕЩ(A5;-СТРОКА()*2/3;)

Автор - _Boroda_
Дата добавления - 22.07.2016 в 13:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автозаполнение по объединенным строкам (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!