Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как посчитать сумму в зависимости от нескольких условий - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как посчитать сумму в зависимости от нескольких условий (Формулы/Formulas)
как посчитать сумму в зависимости от нескольких условий
mostinger Дата: Пятница, 22.07.2016, 16:05 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
пример в файле. вроде не так уж и сложно но никак не могу...
нужно посчитать количество в зависимости от нескольких условий
К сообщению приложен файл: 2559218.xls(14Kb)


Сообщение отредактировал mostinger - Пятница, 22.07.2016, 16:05
 
Ответить
Сообщениепример в файле. вроде не так уж и сложно но никак не могу...
нужно посчитать количество в зависимости от нескольких условий

Автор - mostinger
Дата добавления - 22.07.2016 в 16:05
Manyasha Дата: Пятница, 22.07.2016, 16:14 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1589
Репутация: 669 ±
Замечаний: 0% ±

Excel 2007, 2010
mostinger, так подойдет?
Код
=СУММПРОИЗВ(($A$2:$A$10=$H12)*($C$2:$C$10=I11)*($E$2:$E$10=$I$10)*$D$2:$D$10)

или так
Код
=СУММЕСЛИМН($D$2:$D$10;$A$2:$A$10;$H$12;$C$2:$C$10;I11;$E$2:$E$10;$I$10)
К сообщению приложен файл: 2559218-1.xls(28Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеmostinger, так подойдет?
Код
=СУММПРОИЗВ(($A$2:$A$10=$H12)*($C$2:$C$10=I11)*($E$2:$E$10=$I$10)*$D$2:$D$10)

или так
Код
=СУММЕСЛИМН($D$2:$D$10;$A$2:$A$10;$H$12;$C$2:$C$10;I11;$E$2:$E$10;$I$10)

Автор - Manyasha
Дата добавления - 22.07.2016 в 16:14
Pelena Дата: Пятница, 22.07.2016, 16:15 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9876
Репутация: 2264 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
И Вам здравствуйте.
Сводная не подойдёт?
К сообщению приложен файл: 9075905.xls(25Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИ Вам здравствуйте.
Сводная не подойдёт?

Автор - Pelena
Дата добавления - 22.07.2016 в 16:15
mostinger Дата: Пятница, 22.07.2016, 17:34 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
спасибо Manyasha, помогло
 
Ответить
Сообщениеспасибо Manyasha, помогло

Автор - mostinger
Дата добавления - 22.07.2016 в 17:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как посчитать сумму в зависимости от нескольких условий (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!