Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Значения ячеек через раскрывающийся список - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значения ячеек через раскрывающийся список (Формулы/Formulas)
Значения ячеек через раскрывающийся список
Faul1 Дата: Вторник, 26.07.2016, 18:19 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Добрый день, господа!

Суть проблемы:

на листе 1 список районов со значениями по неделям
на листе 3 - раскрывающийся список этих районов
на листе 2 - отображается район, который был выбран из раскрывающегося списка, и нужно что бы в ячейках рядом (выделены желтым) выводились значения из листа 1 согласно выбранного района.
К сообщению приложен файл: 8410763.xlsx(13Kb)
 
Ответить
СообщениеДобрый день, господа!

Суть проблемы:

на листе 1 список районов со значениями по неделям
на листе 3 - раскрывающийся список этих районов
на листе 2 - отображается район, который был выбран из раскрывающегося списка, и нужно что бы в ячейках рядом (выделены желтым) выводились значения из листа 1 согласно выбранного района.

Автор - Faul1
Дата добавления - 26.07.2016 в 18:19
Nic70y Дата: Вторник, 26.07.2016, 18:33 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3483
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=ИНДЕКС('1'!$B2:$D5;$A2;ПОИСКПОЗ(B2;'1'!$B1:$D1;))
Код
=ИНДЕКС('1'!$B2:$D5;$A2;СТОЛБЕЦ(A1))
Код
=ВПР($A3;'1'!$A2:$D5;СТОЛБЕЦ();)
Код
=ГПР(B2;'1'!$B1:$D5;$A2+1;)
К сообщению приложен файл: 9389465.xlsx(14Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ИНДЕКС('1'!$B2:$D5;$A2;ПОИСКПОЗ(B2;'1'!$B1:$D1;))
Код
=ИНДЕКС('1'!$B2:$D5;$A2;СТОЛБЕЦ(A1))
Код
=ВПР($A3;'1'!$A2:$D5;СТОЛБЕЦ();)
Код
=ГПР(B2;'1'!$B1:$D5;$A2+1;)

Автор - Nic70y
Дата добавления - 26.07.2016 в 18:33
Faul1 Дата: Вторник, 26.07.2016, 18:51 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Спасибо большое!
 
Ответить
СообщениеСпасибо большое!

Автор - Faul1
Дата добавления - 26.07.2016 в 18:51
Faul1 Дата: Вторник, 26.07.2016, 18:52 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
А не могли бы расшифровать формулу? Что и как считает? Естественно если Вас не затруднит.
 
Ответить
СообщениеА не могли бы расшифровать формулу? Что и как считает? Естественно если Вас не затруднит.

Автор - Faul1
Дата добавления - 26.07.2016 в 18:52
Pelena Дата: Вторник, 26.07.2016, 19:12 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 9869
Репутация: 2262 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Посмотрите эти видеоролики, думаю, многое прояснится
http://www.excelworld.ru/video/vip/6/video_for_publ/vpr_vlookup
http://www.excelworld.ru/video/vip/12/video_for_publ/index_match


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПосмотрите эти видеоролики, думаю, многое прояснится
http://www.excelworld.ru/video/vip/6/video_for_publ/vpr_vlookup
http://www.excelworld.ru/video/vip/12/video_for_publ/index_match

Автор - Pelena
Дата добавления - 26.07.2016 в 19:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значения ячеек через раскрывающийся список (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!