Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование по признакам при плавающем диапазоне - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование по признакам при плавающем диапазоне (Формулы/Formulas)
Суммирование по признакам при плавающем диапазоне
zuzikmba Дата: Вторник, 02.08.2016, 07:59 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 1 ±
Замечаний: 40% ±

Excel 2010
Добрый день!

Прошу помочь в проблеме суммирования по определенным признакам при плавающем диапазоне.

Более подробно в примере.
К сообщению приложен файл: 4557807.xlsx(12Kb)
 
Ответить
СообщениеДобрый день!

Прошу помочь в проблеме суммирования по определенным признакам при плавающем диапазоне.

Более подробно в примере.

Автор - zuzikmba
Дата добавления - 02.08.2016 в 07:59
buchlotnik Дата: Вторник, 02.08.2016, 08:24 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
может так сойдёт?
Код
=СУММПРОИЗВ(ЕСЛИОШИБКА((ЛЕВСИМВ($B$3:$B$32;4)="1401")*ЕЧИСЛО(ПОИСК("СКВ";C3:C32))*D3:D32;0))
К сообщению приложен файл: 5186443.xlsx(12Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеможет так сойдёт?
Код
=СУММПРОИЗВ(ЕСЛИОШИБКА((ЛЕВСИМВ($B$3:$B$32;4)="1401")*ЕЧИСЛО(ПОИСК("СКВ";C3:C32))*D3:D32;0))

Автор - buchlotnik
Дата добавления - 02.08.2016 в 08:24
китин Дата: Вторник, 02.08.2016, 08:26 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3443
Репутация: 545 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
чисто по примеру формула массива
Код
=СУММ(ЕСЛИ(ЛЕВБ($B$14:$B$26;3)="140";$D$14:$D$26))
К сообщению приложен файл: 88888.xlsx(12Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениечисто по примеру формула массива
Код
=СУММ(ЕСЛИ(ЛЕВБ($B$14:$B$26;3)="140";$D$14:$D$26))

Автор - китин
Дата добавления - 02.08.2016 в 08:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование по признакам при плавающем диапазоне (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!