Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбрать правильные данные из таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать правильные данные из таблицы (Формулы/Formulas)
Выбрать правильные данные из таблицы
nbrsk Дата: Воскресенье, 07.08.2016, 15:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Привет все гуру экселя. Помогите справиться с задачкой. Думаю она для вас будет совершенно элементарной. У меня есть таблица с двумя столбцами, в первом столбце ФИО человека, а во втором его адрес. Так же есть вторая табличка где есть эти же самые имена людей (люди могут повторяться во второй табличке по несколько раз), но нет адреса. Как формулой прописать так чтобы адрес человека брался из первой. В примере указан адрес, но в итоге там может быть не адрес а какой то текст, как пример описание работы которые выполнил данный человек
К сообщению приложен файл: 1538425.xlsx(9Kb)


Сообщение отредактировал nbrsk - Воскресенье, 07.08.2016, 15:46
 
Ответить
СообщениеПривет все гуру экселя. Помогите справиться с задачкой. Думаю она для вас будет совершенно элементарной. У меня есть таблица с двумя столбцами, в первом столбце ФИО человека, а во втором его адрес. Так же есть вторая табличка где есть эти же самые имена людей (люди могут повторяться во второй табличке по несколько раз), но нет адреса. Как формулой прописать так чтобы адрес человека брался из первой. В примере указан адрес, но в итоге там может быть не адрес а какой то текст, как пример описание работы которые выполнил данный человек

Автор - nbrsk
Дата добавления - 07.08.2016 в 15:46
Pelena Дата: Воскресенье, 07.08.2016, 15:48 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9842
Репутация: 2252 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте.
Код
=ВПР(E2;$A$2:$B$500;2;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ВПР(E2;$A$2:$B$500;2;0)

Автор - Pelena
Дата добавления - 07.08.2016 в 15:48
nbrsk Дата: Воскресенье, 07.08.2016, 15:56 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Большое при большое спасибо. Работает!
 
Ответить
СообщениеБольшое при большое спасибо. Работает!

Автор - nbrsk
Дата добавления - 07.08.2016 в 15:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать правильные данные из таблицы (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!