Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование за определённый период времени - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование за определённый период времени (Формулы/Formulas)
Суммирование за определённый период времени
miha_ Дата: Вторник, 09.08.2016, 23:39 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый вечер, уважаемые форумчане.
Не могу осилить формулу [суммеслимн]
Пример во вложении.
Определенно я делаю что то не так) Вот только что!
Если не сложно, то поясните в чем моя ошибка)
Спасибо.
К сообщению приложен файл: 1188203.xlsx(11Kb)


Сообщение отредактировал miha_ - Вторник, 09.08.2016, 23:40
 
Ответить
СообщениеДобрый вечер, уважаемые форумчане.
Не могу осилить формулу [суммеслимн]
Пример во вложении.
Определенно я делаю что то не так) Вот только что!
Если не сложно, то поясните в чем моя ошибка)
Спасибо.

Автор - miha_
Дата добавления - 09.08.2016 в 23:39
Pelena Дата: Вторник, 09.08.2016, 23:43 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9846
Репутация: 2253 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте
Код
=СУММЕСЛИМН(Лист2!$B$2:$B$32;Лист2!$A$2:$A$32;">="&$D$1;Лист2!$A$2:$A$32;"<="&$E$1)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте
Код
=СУММЕСЛИМН(Лист2!$B$2:$B$32;Лист2!$A$2:$A$32;">="&$D$1;Лист2!$A$2:$A$32;"<="&$E$1)

Автор - Pelena
Дата добавления - 09.08.2016 в 23:43
miha_ Дата: Среда, 10.08.2016, 00:05 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, Спасибо.
Что я не так сделал?
 
Ответить
СообщениеPelena, Спасибо.
Что я не так сделал?

Автор - miha_
Дата добавления - 10.08.2016 в 00:05
buchlotnik Дата: Среда, 10.08.2016, 00:17 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так нагляднее?
Код
=СУММЕСЛИМН(Лист2!B2:B32;Лист2!A2:A32;">=Лист1!D1";Лист2!A2:A32;"<=Лист1!E1")
Код
=СУММЕСЛИМН(Лист2!$B$2:$B$32;Лист2!$A$2:$A$32;">="&$D$1;Лист2!$A$2:$A$32;"<="&$E$1)

$ - абсолютная ссылка; & - конкатенация (сцепка) строковых значений; если охота ссылаться на ячейку в текстовом формате - нужно ДВССЫЛ("Лист1!D1") - не рекомендую


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Среда, 10.08.2016, 00:20
 
Ответить
Сообщениетак нагляднее?
Код
=СУММЕСЛИМН(Лист2!B2:B32;Лист2!A2:A32;">=Лист1!D1";Лист2!A2:A32;"<=Лист1!E1")
Код
=СУММЕСЛИМН(Лист2!$B$2:$B$32;Лист2!$A$2:$A$32;">="&$D$1;Лист2!$A$2:$A$32;"<="&$E$1)

$ - абсолютная ссылка; & - конкатенация (сцепка) строковых значений; если охота ссылаться на ячейку в текстовом формате - нужно ДВССЫЛ("Лист1!D1") - не рекомендую

Автор - buchlotnik
Дата добавления - 10.08.2016 в 00:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование за определённый период времени (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!