Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Ранг с одинаковыми значениями - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Ранг с одинаковыми значениями (Формулы/Formulas)
Ранг с одинаковыми значениями
Rasul Дата: Вторник, 16.08.2016, 14:50 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Всем привет , моя задача не сложная но потрепала мне нервы. Дело в том , что мне нужно выставить РАНГи с присутствием повторяющих значений(колона - "Знач") и в пределах определённого массива(колонка "категория"). Помогите пожалуйста, а то ещё чуть чуть и придётся звать врача ))
Файл в приложении


МегаМозг
 
Ответить
СообщениеВсем привет , моя задача не сложная но потрепала мне нервы. Дело в том , что мне нужно выставить РАНГи с присутствием повторяющих значений(колона - "Знач") и в пределах определённого массива(колонка "категория"). Помогите пожалуйста, а то ещё чуть чуть и придётся звать врача ))
Файл в приложении

Автор - Rasul
Дата добавления - 16.08.2016 в 14:50
Zdx Дата: Вторник, 16.08.2016, 14:56 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 4 ±
Замечаний: 0% ±

2010
Не видно файла


Неизлечимых болезней нет, есть неизлечимые люди.
 
Ответить
СообщениеНе видно файла

Автор - Zdx
Дата добавления - 16.08.2016 в 14:56
Rasul Дата: Вторник, 16.08.2016, 14:57 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
сори))
К сообщению приложен файл: 1624788.xlsx(35Kb)


МегаМозг
 
Ответить
Сообщениесори))

Автор - Rasul
Дата добавления - 16.08.2016 в 14:57
Zdx Дата: Вторник, 16.08.2016, 15:28 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 4 ±
Замечаний: 0% ±

2010
как-то так, не универсально, но работает
К сообщению приложен файл: 2454271.xlsx(52Kb)


Неизлечимых болезней нет, есть неизлечимые люди.
 
Ответить
Сообщениекак-то так, не универсально, но работает

Автор - Zdx
Дата добавления - 16.08.2016 в 15:28
Rasul Дата: Вторник, 16.08.2016, 15:51 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Zdx, спасибо за то что уделили своё время. но это не совсем то что нужно.
ёще раз спасибо.


МегаМозг
 
Ответить
СообщениеZdx, спасибо за то что уделили своё время. но это не совсем то что нужно.
ёще раз спасибо.

Автор - Rasul
Дата добавления - 16.08.2016 в 15:51
buchlotnik Дата: Вторник, 16.08.2016, 16:05 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так нужно?
Код
=СУММПРОИЗВ(($C$2:$C$1256=C2)*($D$2:$D$1256<D2))+1
К сообщению приложен файл: 6711259.xlsx(49Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениетак нужно?
Код
=СУММПРОИЗВ(($C$2:$C$1256=C2)*($D$2:$D$1256<D2))+1

Автор - buchlotnik
Дата добавления - 16.08.2016 в 16:05
Pelena Дата: Вторник, 16.08.2016, 16:07 | Сообщение № 7
Группа: Модераторы
Ранг: Экселист
Сообщений: 9862
Репутация: 2255 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Не совсем понятно, что делать с повторяющимися значениями...
Код
=СЧЁТЕСЛИМН($C$2:$C$1256;C2;$D$2:$D$1256;"<="&D2)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеНе совсем понятно, что делать с повторяющимися значениями...
Код
=СЧЁТЕСЛИМН($C$2:$C$1256;C2;$D$2:$D$1256;"<="&D2)

Автор - Pelena
Дата добавления - 16.08.2016 в 16:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Ранг с одинаковыми значениями (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!